Jump to content

DarthVitrial

Members
  • Content Count

    94
  • Joined

  • Last visited

Everything posted by DarthVitrial

  1. OK, I found it in History. Why isn't there a link to the allow list anywhere in settings? Having to access it through detection history isn't very intuitive.
  2. I'm trying to add a few folders to Malwarebyte's exclusions (falsely detecting it as malware and stopping me from using it, I trust the application in question)...and I cannot figure out how. I've spent the past 10 minutes searching through the settings trying to find where to add files/folders to exclusions and I just cannot.
  3. This tool: https://www.nexusmods.com/skyrimspecialedition/mods/23316 Widely used in Skyrim modding for compressing and optimizing BSA archives. I've been using it for months. Starting today (a new version came out today), every time I run it Malwarebytes has detected it as ransomware. The exe is attached Cathedral_Assets_Optimizer.7z
  4. Dell Update WAS removed the third time I tried, but the Start Menu shortcuts were all still there for it. Then it came back when I rebooted.
  5. This happens to me too. Here are my logs. AdwCleaner[C01].txt AdwCleaner[C02].txt AdwCleaner[S01].txt AdwCleaner[S02].txt AdwCleaner_Debug.log
  6. Same issue as in 7.4.0 - it appears to get stuck trying to delete a registry key that doesn't exist. Logs and debug log attached. AdwCleaner[S00].txt AdwCleaner_Debug.log
  7. Personally, if the software asks for my email - even if it's optional - I will not be happy. I don't want to be asked for it unless I'm submitting a bug report.
  8. Here's my debug log. (Also as a random aside shouldn't the malwarebytes sslcert be update to tls 1.3?) AdwCleaner_Debug.log
  9. Also the "Preinstalled Software" section of the Quarantine is empty despite allegedly quarantining three or four things.
  10. After about six tries it sort of worked (as in it's not finding all four things anymore but I have no proof it actually fully removed them and didn't leave many traces in the registry from when it crashed, since after the crash it no longer detected them), but no matter how many times it "successfully cleans" and reboots, it find "Preinstalled.DellUpdateForWindows" on all following scans.
  11. hold on, what data is included in the log? This is crashing on a work pc, have to be careful.
  12. What am I supposed to do if it just runs indefinitely if I can't kill it?
  13. OK, on the second try it instead hung on "HKLM\Software\Microsoft\Windows\CurrentVersion\Uninstall\{18469ED8-8C36-4CF7-BD43-0FC9B1931AF8}"
  14. Adwcleaner has been stuck at cleaning "HKLM\Software\Microsoft\Windows\CurrentVersion\Uninstall\{5669AB71-1302-4412-8DA1-CB69CD7B7324}" for six minutes with no progress. I ended up having to quit it with the task manager. According to the log, this is what it was trying to remove: ***** [ Preinstalled Software ] ***** Preinstalled.DellCommand|PowerManager Preinstalled.DellCommand|Update Preinstalled.DellSupportAssistAgent Preinstalled.DellUpdateforWindows10
  15. Is there any other info I can provide without the whole process of a new user account?
  16. Now we're getting a bit beyond what I'm willing to do just to troubleshoot a harmless error message in the event log. ^^; I was mostly reporting it here in case it was a bug in Malwarebytes.
  17. I think those Defender errors are caused by me trying to manually run Defender after Malwarebytes already registered itself with the system as my default antivirus. Ran the full Kaspersky tool, nothing found. I also ran another sfc and dism /scanhealth scan, no errors found.
  18. Nope, still getting the same error. And a bunch of perflib and usbperf errors since running frst.
  19. I think the system did. Log results are attached. Fixlog.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.