Jump to content

hza

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by hza

  1. I am using the beta version of Malwarebytes Anti-Ransomware on a computer with Win10 for some time. Now I added an older computer running Win7 prof 64bit in the network and installed the latest version of Malwarebytes Anti-Ransomware (which is probably beta 0.9.15.416) and this version works without any problems (had some problems with older betas reporting false positive warnings). Even deleting / moving lots of files over the network works very fine.
  2. And I forgot to mention: the software now starts automatically. I don't get the warning that the system is on risk. Well, without the exclusion of explorer.exe and TheBat.exe (email client) the tasks were terminated (Thebat put into quarantine when purging it's message bases). Also the files were already listed as excluded ones (perhaps you remember by screenshots) I had to re-enter the files and now it works without problems.
  3. The Malwarebytes Anti-Ransomware Beta 0.9.15.416 runs very smoothly here. After I entered the files to be excluded manually again (after updating from 0.9.14.361) the exclusion works very fine and there were no more false positives reported and it also works fine together with another internet security software.
  4. Thanks for your feedback! Here are the requested files.. This morning I had some problems with the actual beta software It considered the purging of The Bat message's bases as ransomware activity and put the the Thebat.exe in quarantine (even this file was already excluded - and virustotal.com showed no infection of it). Worse: after the requested reboot of the computer it encountered an error and did not start again Another reboot (well, a real hardware reboot with power off for some minutes) neither resolved the problem. So I had to remove the software and install it again. Bad: the
  5. I just wonder why explorer.exe was again discovered as ransomware when it was already white listed?
  6. In the meantime I saw that a new beta (beta 6, build 0.9.15.415) is available. I updated the software and I was not able to reproduce the error again.
  7. I got a new warning that EXPLORER.EXE (while deleting files in a folder) was detected as a ransomware and moved to the quarantine. Problem: c:\windows\explorer.exe is already listed as an exclusion. A scan of c:\windows\explorer.exe with virustotal.com showed that it is clean https://virustotal.com/de/file/85eb79207ffbd85b22196dd2538b6216faba8f98b61ba9b65de377ec2c819d9a/analysis/1459415827/ So I wonder: is the exclusion of files really working at the moment? And again I ask politely the developers to add the full path info, when a ransomware was detected
  8. FYI: the system restart solved the problem. In the last couple of hours my anti virus software scanned the drives and did not find any suspect files. PS: it seems you know my system now much better than me
  9. I hope this is not kind of built in Easter Egg Something new happens this morning... several times in a row pop ups appear telling he some ransomware was detected and moved to quarantine, but no process name is given and the quarantine folder is empty (btw: does this feature already work? never had any process listed there?) Even while writing this message a new detection note (Screenshot2703-004.jpg) appeared. I already have included the log files. FYI: The reason for this (false) alarm might be caused by "Advanced Renamer 3.70" which I used before the alarm popped up and which
  10. Here are finally the two archives you have asked for .. Sorry for the delay.. At the moment the software starts automatically without any problems when the computer starts / is rebooted. Hope everybody here is having a Happy Easter! Thanks 1PW for your patience with us users MBAMService.zip Malwarebytes Anti-Ransomware.zip
  11. Thanks for your kind answer, 1PW.. but after clicking for the third time on the "Start Protection" link the software finally decided to activate the real time protection mode WITHOUT having to re-install it. Of course the software was installed with Admin rights and it worked fine for some time until suddenly something made it upset and it did decide not longer to start the protection. For the developers of the software it's surely very difficult to find the solution why it behaves in such way Everybody: have some wonderful holidays! Happy Easter Time!
  12. It seems I was wrong.. restarting the computer again the message "Your computer is at risk" came again..
  13. It's me again This morning MARB came up (again) with the notice that the real time protection is not active.(This message did not appear for some time.) I noticed when I click the red "FIX NOW" button the real time protection comes active, but only for this session. I have to click the smaller link "Start Protection" so that the software automatically starts with the computer I wonder if this is just coincidence or a logic error..
  14. Sorry, I did not see this request But finally here's the requested explorer.exe from the c:\Windows folder explorer.zip
  15. Thanks for your reply.. Here are the two archives you asked for. Additional info: explorer.exe in the win system folder was added to the exclusions before (it was the second time Anti-Ransomware tried to move explorer.exe to the quarantine folder). MBAMService.zip Malwarebytes Anti-Ransomware.zip
  16. Win10. Anti Ransomware Beta 0.0.14.361 The task explorer.exe was detected as ransomware while emptying the recycle bin
  17. Can you please add the full path of detected ransomware? I had the false positive alarm of explorer.exe (see https://forums.malwarebytes.org/index.php?/topic/179646-false-positive-explorerexe/#entry1023298 ) and first I did not know if it was a false positive or the ransomware was using a well known filename. It would be much easier to decide if it is really a correct alarm.
  18. PS: the detection / false alarm happened while Kaspersky Internet Security was scanning the computer for rootkits.
  19. This alarm makes me think: wouldn't it be better when the FULL filename INCLUDING THE PATH would be displayed??
  20. This morning MARB decided to block TheBat Email client V6.52 The software was not put into the Quarantine folder, after the computer (win10 pro, 64b) was restarted the software did work again.
  21. I do have the same problem on a WIN10 pro computer which was updated from a WIN7 pro system. Malwarebytes Anti-Ransomware.zip MBAMSERVICE.zip
  22. When deleting lots of images using Polybytes Polyview64 software on a Windows10 computer Anti-Ransomware 0.9.14.351 reports the software as a Ransom software and claims it was put into quarantaine, which did not work. The execution of the Polybyte software is not possible until Windows was rebooted. Screenshot:
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.