Jump to content

JaskaTheK9

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JaskaTheK9

  • Rank
    New Member
  1. 5 users who don't use internet explorer, nothing on full MBAM scan, no other symptoms, nothing weird in the actual registry (too a look myself also). I don't see how it could be anything but false positive. Though I am not an malware/adware expert so anything I write is just a guess.
  2. Hello, I suspect the following to be false positive: # ------------------------------- # Malwarebytes AdwCleaner 8.0.3.0 # ------------------------------- # Build: 03-03-2020 # Database: 2020-03-09.2 (Cloud) # Support: https://www.malwarebytes.com/support # # ------------------------------- # Mode: Scan # ------------------------------- # Start: 03-09-2020 # Duration: 00:00:13 # OS: Windows 10 Home # Scanned: 32042 # Detected: 1 ***** [ Services ] ***** No malicious services found. ***** [ Folders ] ***** No malicious folders
  3. Thanks for fast response! Not seeing any notifications on 1.0.15476
  4. Malwarebytes 4 has blocked this Google address which I believe to be legitimate for last 2 hours or so. Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 11/27/19 Protection Event Time: 6:39 PM Log File: 78e1e91c-1134-11ea-9e8c-74d02ba1acd4.json -Software Information- Version: 4.0.4.49 Components Version: 1.0.764 Update Package Version: 1.0.15474 License: Premium -System Information- OS: Windows 10 (Build 17763.864) CPU: x64 File System: NTFS User: System -Blocked Website Details- Malicious Website: 1 , C:\Program
  5. Yeah I was getting Google and Microsoft addresses blocked googleads.g.doubleclick.net settings-win.data.microsoft.com www.google-analytics.com It seemed to start 20-30 minutes ago. I updated the database just now and it seemed to stop the blocking.
  6. Hey, I had the same thing happening just now. Real-time protection goes off, I try to update the database, asks for restart, works again. Malwarebytes version 3.6.1.2711 Component package: 1.0.482 Update package version: 1.0.7571
  7. Same issue, Version: 3.5.1.2522 and update package 1.0.5338 Restarting the program works for couple of minutes but after that I get alert saying that updates are not current. When clicking update button it either gets stuck in a loop looking for update or runs once and nothing happens.
  8. Seems to be back to normal, 200mb of RAM use, Web protection on. While is understandable that mistakes happen, especially with multilayered and complex products like anti malware solutions, this has been truly catastrophic failure on MWBs end.
  9. I know its Saturday, but we really should have some official statement or comment by now.
  10. 4Gb Usage on my end, good thing I noticed before it got to crash point
  11. Same problem, Malwarebytes version: 3.3.1.2183 Component package version: 1.0.262 Upgrade package version 1.0.3798
  12. Updated MBAM3 to 1.0.2967, seems to be fine now! clean.txt
  13. Haven't seen anyone mention this yet: When manually scanning the Nvidia folder, it also picks up .exe file along side with the ontology.dll Nvidia exe and dll.txt
  14. Reddit.com is triggering this alert for me Haitallisten verkkosivujen esto, Domain, 52.216.0.163, s3.amazonaws.com, 51768, Outbound, C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
  15. Interesting... I'l take a look at those links. The Cleaner worked really well.! Thanks for your help Kevin, giving me some peace of mind. This topic can be locked/closed!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.