Jump to content

nukecad

Honorary Members
  • Posts

    827
  • Joined

  • Last visited

Everything posted by nukecad

  1. Have you considered updating the laptop to Windows 10? You can still upgrade from a valid/registered Win 7 to Win 10 for free in most cases. (I did a couple of laptops for friends earlier this year) This article was last updated on 11th August 2021: https://www.zdnet.com/article/heres-how-you-can-still-get-a-free-windows-10-upgrade/
  2. Edited/removed - Advice was too confusing, and may not have worked with a Chromebook.
  3. Here we go: https://www.zdnet.com/article/nortonlifelock-and-avast-plc-to-merge-in-8-billion-all-stock-transaction/ https://www.businesswire.com/news/home/20210810005994/en/ Well offically it's a merger - but Norton are paying Avast shareholders for their stock, in cash and Norton stock, so Avast should disappear from the stock market. (And press headlines are saying 'Norton buys Avast').
  4. As an addition to this topic the latest invision version is reported as having general issues with the 'Who's Online' listing not showing anyone, or not showing them for some minutes (I've seen some of this behaviour myself on other fora). It looked like it was fixed for while, but then went wonky again. https://invisioncommunity.com/forums/topihttps://invisioncommunity.com/forums/topic/462791-4651-whosonline-widget-didnt-work/c/462791-4651-whosonline-widget-didnt-work/ Near the bottom of that thread is this:
  5. I had an issue yesterday (Free version) where 'Check for updates' was being funny. First time it said 'up to date' which was obviously wrong as I hadn't done a scan since last Sunday, and I knew 4.4.4 was out. I had to try twice before it would update to 4.4.4.
  6. These are my personal views, although shared by many regulars of the CCleaner forum. (Sprinkled with a bit of 'official' information). Like a lot of 'convenience' apps CCleaner is not 'needed' with Windows 10 and modern browsers - it is convenient if you use it the right way to do what you want to do. You can use the Portable if you like, as AdvancedSetups screenshots show the Driver Updater is not in the Portable. But the installed version of CCleaner is OK if you don't use it blindly. See below. Those in the know don't use the 'Standard' installer, but install and do any updates using the 'Slim' Installer from here: https://www.ccleaner.com/ccleaner/builds It installs the same CCleaner, but the Slim installer does not include the offers to install other Avast/Piriform software. TBH those offers in the Standard installer now have very large clear Decline/Accept buttons so you'd be hard pushed to accept an offer by mistake. Tip: There may still be a lingering glitch in the Standard installer where the image isn't shown if the offer server cannot be contacted, - so if you do see 2 big Decline/Accept buttons with an otherwise blank UI during a CCleaner install then always click Decline. Despite rumours/fears about Avast, CCleaner does not collect any more information than it needs to run. Basically the only identifiable data Piriform keep about you is your email if you are a forum member and/or if you have a Pro licence. (Piriform can't be bothered with the admin of collecting anything else). Here's the Data Factsheet: https://www.ccleaner.com/about/data-factsheet Yes there are 3 options for "... sharing app-usage data with us" on CCleaners 'Privacy' Page (as shown in the screenshot above) - But they are there purely for legal reasons, (GDPR) the wording/option has to be there. (Insider information - we have been told that even if they are ticked they aren't used for anything other than CClearer cut price promotion notifications). If/when using CCleaner: Definitely avoid the Driver Updater. (Although oddly some users on the forum have praised it, go figure?). Don't use the Registry Cleaner. (Except as a last resort on a problem machine, and only if you know what you are doing in the registry). I'd also avoid the Software Updater. (Note that it's built in to Health Check, so use Custom Clean or be careful with using Health Check). If you stick to using Custom Clean without any of the newer additions/tools then it's the old CCleaner that was always widely recommended. To set Custom Clean as the default go to Options>Settings and change 'CCleaner Home Screen' to 'Custom Clean'. This is an interesting one. There were a couple of reports a few months ago of the Wipe Free Space deleting more than it should. Those were the first I'd seen of it in years of being a member there. As a precaution WFS was disabled for a version (v5.78) for extensive testing to be carried out by the developers. (And some users then complained because they could no longer use it). Testing couldn't find or replicate any problem, so WFS was re-enabled in v5.79 with a temporary log function (log saved on your machine) so that if anyone reports a similar problem again there is a log they can provide for analysis. It's thought that the affeced users had something unusual about their setup. (Or maybe an unoticed malware? Coincidences do happen and some tend to blame the first thing they think of, we sometimes see that here with Malwarebytes being blamed for things it didn't/couldn't do). Piriform would like to hear if anyone else has such a problem with Wipe Free Space, particularly if they can provide the log and/or other details. As said the views there are my personal views which can be at odds with the official Piriform/CCleaner view. Yes, moderators are allowed to have, and share, non-official views. (I wouldn't mod on a forum that didn't). (PS. Did you know that Norton are looking to acquire/merge with Avast (and thus CCleaner): https://www.theregister.com/2021/07/15/nortonlifelock_and_avast_confirm_merger_negotiations/ )
  7. We are also seeing this 'Who's online' change on another forum. (A user there asked why he could no longer see his own name as being online). But even before the latest update you would be shown in the 'Recently Browsing' list(s) even though having your current online status invisible. You could have been 'Recently Browsing' - but may or may not be currently online. If you look at the Privacy setting it does only mention "online status" and 'the page you are currently viewing', - the button says "Hide My Online Status". It doesn't say anything about 'Recently browsing', which might have been days ago or minutes ago.
  8. Malwarebytes doesn't usually block CCleaner - If it's the official CCleaner download and not a cracked copy. Unless Malwarebytes have changed their policy due to the new Driver Updater tool in CCleaner, I wouldn't blame them it's causing numerous problems with some users machines. CCleaner can still be a good cleaning tool - you just have to be aware that some of the newer additions are dubious at best and should be avoided. Because of those newer additions CCleaner can now be regarded as a 'Potentially Unwanted Programme'. That doesn't mean it's bad, just that like the above posters you may not want to use it. If you do want CCleaner then try using the 'Slim' installer, 3rd one down here: https://www.piriform.com/ccleaner/builds DON'T use the Registry Cleaner at all, DON'T use the new Driver Updater if you have the PRO or Trial versions of CCleaner (If you have the Free version it will scan but not update drivers). Custom Clean is the 'old style' CCleaner, it gives you more control than the newer Health Check. PS. To declare an interest - I am a moderator on the CCleaner forum. I am not employed by them. (And as you can see don't always agree with them).
  9. We (the forum mods there) have been nagging them for years to drop the reg cleaner, or at least move it into 'Tools' where it would be less of a temptation to idiots. They had actually agreed to do that "when they had the development time." Instead they introduced a Driver Updater on a big prominent button, to temp the unwary to use it. The very people who won't know how to fix the problems caused by using one. None of us mods are answering any questions related to the numerous problems caused by this stupid Driver Updater, we didn't discuss it we're just not doing it. We warned the staff, they didn't listen, they can take the flack.
  10. Just for the record. On Ethernet the Media Creation Tool21H1 was in the 60's/70's topping out at 78.1 Mbps. To check I ran it again on wifi, and that was in the high 40's topping out at 50 Mbps. So slightly higher than expected at over half of the cabled speed. Straight afterwards Ookla was showing 34.66 Mbps on wifi. (Same server as previously). I guess I'll have to wait for next months patch Tuesday, or even 20H2 full release, to look at Windows Updates again. I have two laptops so can do one update on wifi and the other on cable to compare the two.
  11. It often helps if you can verify that an issue not just on a particular forum, but that it is also affecting other fora that have the update. It can give the Admins/Developers an idea of where to start looking for the glitch.
  12. We have a user over at the CCleaner Forum who earlier today reported the same issue with double email notifications of replies to his posts. (He too has had the same issue in the past, if I remember correctly that was also following an earlier Invision update).
  13. No, there is no caching/updating from other PC's enabled. What is puzzling me is that everything says that wifi is always at very best going to be half the speed of your wired connection that's just how the technology works, but MS seem to be able to get around that at will. The only answer that I can currently think of is that MS are somehow increasing their speed on the landline before it then gets broadcast as wifi. Possibly the ISP are throttling the speed for general use but allow MS through unthrottled? Next time there is a decent size Windows Update I'll try connecting with the ethernet cable and see what speeds it goes at there. (I want to download installation media later so as that also comes from MS will try doing that over a wired connection too).
  14. I've recently moved house and had Fibre-to-Box broadband installed, advertised as up to 78 Mbps with an average of 65Mbps. Of course you want to check what you are actually getting. With a laptop connected by Ethernet cable, Ookla shows just below 75 Mbps download speed so I'm happy enough with that. With the same laptop connected by wifi right next to the router I wasn't too surprised to find that Ookla was showing 37 Mbps, fair enough wifi is half-duplex and so getting fully half of the wired speed is good. Moving the laptop to it usual position when in use I was pleased to see wifi at 38 Mbps even though through 2 walls and about 10 meters from the router. BTW Task Manager was showing about the same as Ookla during the tests, perhaps a point or two higher. So now the question: During Windows Updates I've noticed that it's not unusual for Task Manager to be showing the wifi regularly in the 50's and 60's peaking up in the mid 70's Mbps. Both on this laptop and a second one (not at the same time), I've just done this weeks patch Tuesday updates on that second one and yes, 60's and 70's download speed in TM. So how is it that the MS update servers seem to be getting better download speeds over the wifi than the normal service, Windows Update seems to be getting the full-duplex speed of cable, but over wifi?
  15. Just to note that it has always listed the full first page of our notifications for us over at the CCleaner forum, with the unread ones bolded, so maybe clearing them from the 'Bell' dropdown is a forum specific setting rather than the underlying software? EDIT- We just got this update over there yesterday, nothing in particular we've noticed there yet apart from that issue of the 'viewing' missing from the hover; and the Activity Stream playing up which it always seems to do when they update anyway. (Oh and mods couldn't Move, Split, or Merge posts for a while, that's now working again). EDIT- I got a screenshot of what I mean with the bolding, the unread ones here are moderation notifications but other notifications, like the bottom one, also get bolded until you've seen them and the popup window closed.
  16. Windows 10 21H1 runs fine on my pre 2015 Asus X551MA laptop that I use everyday. (Had 8.1 Bing when bought new). And yes some of the drivers are old but so what. Although if you are going to be gaming online then you might want more speed but that's going to be more to do with the chips. A brand new driver is not going to help an old chip much. Jusy to show what is possible: For a play about last week I put Win 10 21H1 32-bit on an old Toshiba Tecra M9 with only 1GB of RAM - it used to be XP pro. It's running 20H1 but at 1980's speeds, eg. 30+ seconds to launch Firefox. It can be used if you are patient definitely not for modern online games though. (Once I've finished playing I'll get the correct RAM and up it to 4GB to see how much it will perk up).
  17. I was never expecting much performance from it, it was just an interesting experiment to see if the latest Win 10 32bit would actually run on 1GB as claimed by MS. That Toshiba is not going to be used for much, it's just something to play about with. (Surprisingly it does have a TPM chip, but I doubt that anything else is compatible with Win 11, so I won't be trying that ). I don't do much gaming, although in a different bit of playing about I did try an old Win95 DVD of 'Lemmings' on my main Win 10 laptop. It plays fine. not bad for a 25year old game/disc. (No helpfiles though, apparently those are not compatible with anything above Vista). And TBH although I do/did like XP I found it a bit awkward after using Win 10 for a couple of years. And of course, as you say, I wouldn't use XP online anymore, there are still enough big business/organisations running XP to make it a prime target for malware. PS. I was talking to a friend who works in the British NHS and who's machine was hit by Wannacry a few years back, she now has a Win 10 PC but also still has the old XP machine and has to use it daily online because of compatibility with old software/databases - you would have thought they'd learn.
  18. I recently acquired, for free, an old Toshiba Tecra M9 laptop running XP Pro 32 bit on 1GB RAM, Intel Core 2 CPU. Nice little business machine, 75GB HDD, optical drive, fingerprint reader, lots of ports, etc., but what to do with it? So, playing about, I put 32 bit Windows 10 21H1 on it. (Unregistered of course). Windows 10 21H1 (32 bit) will run on 1GB of RAM - If you don't mind feeling as if you are back in the 1970s/1980's with very slow boot time and very slow launch times for apps. (Even got the fingerprint reader working to login with a swipe). I doubt that younger users who never had to put up with ye olde time computing would consider it 'usable', but with patience it is. (We had no choice but to be patient back in those days). A bicycle won't get you to work as quick as a Ford, but it will still get you there. As an example Firefox takes about 20 seconds to launch, and about 5 to open a new tab, but hey who's in a hurry we are playing here. The CPU is hardly being used, the RAM of course is always up in the 90+%, and the HDD up there as well as it writes/reads the pagefile. I've got a bit more playing to try with it on 1 GB (USB stick as pagefile, Ready Boost, etc.) before I'll eventually put some more RAM in it. It's 32 bit so 4 GB RAM at most.
  19. MS seem to be really pushing for it for "security reasons" going into the future. Maybe time to get into development of Linux apps for Software houses? But TBH the average Facebook/Amazon/Youtube/etc. User will buy a new computer by 2025 anyway.
  20. LoL; today I've been messing about with an old Toshiba Tecra M9 business laptop. Fingerprint reader and other fancy stuff but Win XP Pro, 32-bit, 1GB RAM. Guess what? It's got a TPM chip installed. I doubt much else will be compatible with Win 11. (I'm going to try 32-bit Win 10 though just for fun).
  21. It is an early insider preview version so there are bound to be some issues, including that one about security hardware. https://www.bleepingcomputer.com/news/microsoft/windows-11-preview-build-installs-failing-due-to-system-requirements/ https://www.bleepingcomputer.com/news/microsoft/the-known-windows-11-issues-and-how-you-can-fix-them/ There are quite a few Win 11 articles on Bleeping: https://www.bleepingcomputer.com/news/microsoft/
  22. The TPMv2 requirement is the one that seems to be causing the most concern. Even if the machine has 'on CPU' TPM then it's probably disabled by default and so needs to be enabled in the UEFI. Is the average home user going to know how to get into the UEFI, (if they even know what UEFI is), or be comfortable going in there to enable it? (Should be easy money for computer repair shops to 'fix' though). If you don't have a TPM equivalent on CPU and your Motherboard doesn't support a seperate TPM chip then hard luck. PS. There is a good Win 11 compatibility checker on github, scroll down for the downloads: https://github.com/rcmaehl/WhyNotWin11 It should be on it's own website soon but there seems to be an issue with their SSL at the moment: https://www.whynotwin11.org/ EDIT - That is now just redirecting back to the github page, guess they are still having SSL issues.
  23. Yes, it wasn't a great problem and I'm sure many do appreciate getting an extra trial. It was that potential MBAE clash situation that was my main point, although I do accept that there's probably not a lot of people that it would affect. I'm not sure just how many of us are running the MBAE Beta these days.
  24. Uninstalled/reinstalled using the Support Tool, scan runnning now. The reinstall gave the Free version, Dark Mode - and removed MBAE as it should. (So I'll have to reinstall MBAE as expected). I note that the switch to register in the Security Center is still on by default, although unselectable in Free of course. TBH I'm not sure if that should be on or off by default now?; looking through the forum the thinking on that seems to change.
  25. @AdvancedSetup Further to these 'extra' 14 day trials - I've found a couple of issues. I just opened Malwarebytes Free (4.4.0) to do a scan, only to find that it had activated a new 14 day trial and reverted to Light Theme. OK I soon set that back, but turning off the trial then gave me a prompt to re-enable Windows Defender. So it appears that MB giving me a new 14 day trial had also registered itself in Windows Security Centre and so turned off Defender. Checking Settings>Security I see that the switch is indeed in the ON position by default, although not selectable now that I have cancelled the trial. I thought that particular setting was supposed to be OFF by default? The second oddity I noticed is that this 'extra' trial hadn't uninstalled my MBAE Beta, which a Malwarebytes version update (with or without free trial) usually does because MBAE Beta will clash with the real time exploit protection in the main programme. Surely any 'extra' trial should check to make sure MBAE isn't already running so as to avoid that potential clash? I'm going to uninstall/reinstall but though the above points should be noted.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.