Jump to content

shaffyx

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About shaffyx

  • Rank
    New Member

Recent Profile Visitors

712 profile views
  1. Just updated and everything seems to be working for now. Here's to hoping protection stays on for good, this time. Thanks to the Malwarebytes team for the quick response.
  2. Wow, coming back here to see the amount of people having the same problem. I just realized scanning doesn't work either. I hope MB steps up, soon.
  3. It seems that no matter what I do, eventually one of my protection settings will turn off and won't start. I re-installed 3 times already, and it only temporarily fixed it. Eventually, the issue comes back. Sometimes it's web protection that won't turn on, sometimes it's exploit protection, and so on. I've looked at the malwarebytes FAQ, but apparently they're claiming this issue is only for the 3.0.6 version, even though I have the 3.2.1 version. https://support.malwarebytes.com/customer/en/portal/articles/2734677-malwarebytes-3-0-real-time-protection-layer-turning-off-?b_id=15026
  4. I've got Malwarebytes Home Premium, and I keep getting notifications even after disabling them in the settings. Is there a way to disable them completely?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.