Jump to content

lfs_at_slt

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by lfs_at_slt

  1. Pedro, Success! installed following directions. Install recognized the premium update. I can see the task running in Task Manager, Services and in the System Taskbar. I ran the MBAE calculator test and got the exploit screen! thanks for your help.....leo
  2. One other debug I did: I manually started MBAE and waited 5 min. I could see it running in the Task Manager; It still shows as NOT running in Windows Services; The icon does NOT appear in the Taskbar Icon notifications (either active or hidden). If I run the MBAE exploit test of the calculator by clicking the Exploit version of the call - most of the time the calculator starts w/no exploit notifications. Every "10th" start or so it starts the calculator and then a message from MBAE Malwarebytes Anti-Exploit Protection is not started. The Anti-Exploit process will now be terminated. MBAE the di
  3. Sorry for the delay - but MBAE was running since my last post; i could see it in the task bar. Yesterday i noticed that it wasn't in the task bar. The only recent change I can think of is that I switched from free to premium. I successfully entered the codes that came from the cleverbridge purchase email. This morning I redownloaded from the email link and installed MBAE and the rebooted (cold metal start). Nothing showing in Task bar; not running in Services. If I start the program manually, I can see it running in Task Manager, but Services shows it with a blank Status (even after a view ref
  4. Forgot to add the zip of the prgramdata directory. attached Malwarebytes Anti-Exploit.zip
  5. I followed the directions regarding fix with multiple reboots and uninstall/install of product. No joy. The application will "run" for 10 or 15 minutes and then I get a dialog (see attached). I have tried both the mbae-setup-1.07.1.1015.exe & ​mbae_setup-1.08.1.1031 with the requisite reboots and they both exhibit the same behavior of throwing the dialog box. I have installed the tester app and it will not produce a pop-up during the 10 minutes that the MBAE app is running in the task bar (see attached). please advise on next step to get this awesome product back up and running.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.