Jump to content

Khadijah

Honorary Members
  • Content Count

    842
  • Joined

  • Last visited

Posts posted by Khadijah


  1. No problem i will explain and it is not related to my windows 10,  because also on my windows phone I had been blocked when I connect my accoun.

     

    I wil explain it here.

     

    Yesterday I made an account with my nick Typetje, it is a nick I used already on many for for mor than 10 years.

    Also on forums like Bleepincomputer.  and many Dutch forums I join.

     

    I introduced myself, got a welcome and I reply on 2 topics in the general chat, and I modified my profile.

     

    So far no problems. 

     

    I started reading the topic with information about malware, since it interests me and for some reason.

    I had to do another job on other forum and after that I came back to the forum and wanted to open another topic

    but than it show

     

    This

     

    sorry%20error%20pagina%20mbam.jpg

     

    I even couldn't sign out

    Help documentation also not be able to cliq on

    contact the community administrator seems the only working

     

    opens my email so I explained my problem, but the adres shows a no-reply email adress, so it gave me not much hope

    I send after that another email explaining more about the things that is haunting me with my IP adress.

    And hoped someone would read it.

     

    I even called my provider since it was not the first time things happen to me.

    I learned something about the IP blacklisted things and I run my IP and found only 1 hit wich was really solved easily by clicking in order to make it right again.

     

    But I still could not acces When ik approached the forum it gave that page

     

    so I opened Firefox and than I could open the forum as a guest and logged in facing the same problem again.

     

    So I was really desperate again what was going on.

     

    I tried on my windows phone the trick I did in the pas on the other forums wich already solved my IP problem and I disconnect the wifi and connect the forum as guest on my windows phone no problem but the moment I connect my account I was doomed, It shows again that page.

     

    Now I'm not really fast to give up on things and I thought everything stays stick to that account

     

    So I made in Edge a new account with my other ( private) email adress and my real name not a nick

    In order to see what is really going on.

     

    So I had to do efforts for the activation link, I managed to click on my tablet android on the 3g in the internet browser ( not chrome ) and it worked.

     

    So than I changed a few settings in my profile and looked where my posts were

     

    Surprised I couldn't found them, so I saw that's  weird since I still was logged in on my chrome not able to log out.

    So I searched for the account

    in members and this is what I found

     

    malwarbytes%20typetje%20account..jpg

     

    My account was all empty but I saw I made 4 posts I couldn't find at all anymore

     

    also the profile I couldn't see or open

     

    So I was really surprised, because of this all caused by my IP situation that follows me and so I don't now to do

     

    Since this account is working I really would like to connect it in chrome or Firefox if possible

    than please solve the thing so I can clear this and simply log out of that account in order to connect again with my new account

     

    so I can still be able to connect the forum and read the topics

     

    If there is no one to help me on this during the vacation, I can wait for it.

    But I hope it can be solved any way

     

    My IP adress plus details, I wil send in an DM if needed.

     

    I gave all this details already in my email I send, but I don't know if that wil be read.

     

    If the Nick causes problems or my IP I'm really sorry for that

     

    and for me it also gave me lots of troubles to solve on two other hosts

     

    For my nick Typetje what I was used, than it's the first time it has gave me problems

     

    for I have not on many other forums

     

    Please for now it would be just fin if the account with Typetje can be cleared out in order I can connect with this one on my chrome and Firefox browsers

     

    Thank you

     

    with regards

     

    Khadijah

     


  2. Hello crew of Malwarebytes,

     

    I'm new here on the forum since yesterday.

     

    But I have some troubles with connecting the forum and even I can't connect to the Dutch website of Malwarbytes.

     

    I really want to know to whom I can write a Direct Message in order to solve a great problem I have

    connecting the forum on the Firefox and Chrome browser.

     

    It is even not possible for me to follow links from Facebook, because Chrome is my default browser.

     

    I made lots of effort and found out only on the Edge browser it is still possible to reach the forum as a guest, or with a new account.

     

    I want to do this please in a DM because I have to gave some personal information in order

    to solve my problem.

     

    Thank you

     

    with regards

     

    Khadijah

     

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.