Jump to content

homerunlover

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I finally uninstalled Chrome, then reinstalled it. Problem has disappeared and Chrome reset itself back to my original settings, bookmarks, etc. Ran Malwarebytes again with the settings that were given in the other similar forums. That seems to have removed the PUP with this stupid thing too. My son wrecked my Logitech mouse so I have to be super careful when I install any freeware. I thought I unchecked all of that junk during the install but with mouse acting up, I must have missed one. Time to get a new mouse. Thank you so much for replying. You guys are awesome as I can tell from reading countless threads on this site. Have a good weekend!
  2. Hi. I'm hoping someone can help. I've run just about every malware removal tool you can think of but I can't seem to get rid of this stupid thing that has hijacked my Chrome browser. Upon opening Chrome, it appears that it's going to my home page of "Google," but it doesn't. It redirects to this fake Yahoo page: <iframe id="ManyResultsHub" src="https://manyresultshub-a.akamaihd.net/ManyResultsHub/cf?g=3f6a090a-9b8a-49f8-8013-a47c508020c3&pn=Chrome"t="BLGC" style="width: 1px; height: 1px; display: none;"></iframe> I can't seem to trace where it's coming from. Malwarebytes was unable to remove this junk. I'm running Windows 10. I've also attached the latest AdwCleaner log. Thanks in advance, I hope! AdwCleanerC2.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.