Jump to content

Chindy

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Thank you Firefox for your help! Problem solved by disabling the setting for "Enable Bandwidth Control" in Killer Network Manager.
  2. Hi, I noticed my browsers (Firefox, IE) was loading very slowly yesterday night so this morning I run Avast and Anti-Malware but nothing was found. After I updated Anti-Malware I could no longer access any websites unless I turn off Anti-Malware. I'm attaching CheckResults.txt, FRST.txt and Addition.txt files. Also I tried Zoek (since I saw a similar issue from previous post) but it didn't solve the problem. I'm attaching the Zoek results file too. Thank you in advance Addition.txt CheckResults.txt FRST.txt zoek-results.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.