Jump to content

hopper15

Members
  • Content Count

    167
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hopper15

  • Rank
    Advanced Member

Recent Profile Visitors

1,764 profile views
  1. I ran into this issue with the WFP conflicting between Avast and Malwarebytes which caused a BSOD about a month ago. AdvancedSetup was a big help finding the culprit on this compatibility issue and letting me know what my options were going forward.
  2. Advanced Setup Go ahead and list this thread as resolved. Thanks again for all the help.
  3. Thanks. I'll give you an update on what happens when I install the August Security Rollup towards the end of next month.
  4. I only installed the July Security Monthly Rollup. This is the first time this has happened for me on this pc after installing a windows security update.
  5. I've seen two other people in the last two days report issues with the UI not opening. It happened this morning to me as well. I installed a windows security update and I rebooted my laptop. After the reboot MWB would not open. I closed MWB in the tray area to restart the program but no luck with the UI opening as well. A clean install was my only option. I was told this was fixed with the latest version. But unfortunately it still seems to be happening with the latest version. mbst-grab-results.zip mbst-clean-results.txt
  6. Happy to report the system image backup went pretty smoothly. I could still could use your help with updating my intel video driver though. I just had one question on the [15.40] version update you listed. Under the description it lists Braswell/Cherry Trail family processors and my Intel processor was listed as a Haswell. Are sure that update won't be incompatible with my video card on my PC? BTW If you still need my service tag I will PM it to you along with a screenshot of my System Information from the msinfo32 if needed.
  7. I updated my BIOS two weeks ago. I'm very certain I have the latest version. I've decided I'm going to do a system image backup. I'm going to see how things go when I revert the system.
  8. Yeah I noticed that as well. At the bottom it said ready and I saw nothing else was scanning so I assumed it was finished. Also after you click save the prompt box that says it's saving to the location of your choice didn't close on it's own. I had to press escape for it to close. As I noted before pressing F5 didn't continue the Scan. I had to click rescan. Hopefully that worked.
  9. Autorun I may to need to resend this as things didn't go too smoothly like the other tools. DWANJACKSON (2).zip
  10. I ran into a small issue with the autoruns. After I clicked F5 nothing happened
  11. The Ransomware Protection was disabled. The Web, Malware, and Exploit Protection were active. I haven't tried disabling any other modules besides the Ransomware Protection.
  12. Update my system didn't BSOD but it just froze a few minutes ago. I was forced to do a hard shutdown.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.