Jump to content

hopper15

Members
  • Content Count

    128
  • Joined

  • Last visited

About hopper15

  • Rank
    Advanced Member

Recent Profile Visitors

1,363 profile views
  1. I wish I could turn back the clock. I would have bought a second lifetime license without hesitation.
  2. I'm not seeing it on the Gui this morning.
  3. Premium Version - Lifetime License.
  4. I opened up Malwarbytes and noticed this introducing play mode stuff (posted in the screenshot below) in front of the GUI. I've never seen this before today. Any ideas how to get rid of it?
  5. Just did 3 additional reboots and happy to report no crashes mbamtray app. Not sure what changed.
  6. Attached below. Fwiw I did two additional reboots after the crashes and the mbamtray app didn't crash. Rootkit Custom Scan.txt
  7. Also I tried a repair and unfortunately it didn't work.
  8. The last 3 times I've rebooted the mbamtray has crashed on me every single time. This wasn't happening until I updated to 508. Yes I'm an Avast user as well. mbst-grab-results.zip
  9. Unfortunately it's gone because I used CCleaner. But the BSOD was caused from a dual band adapter I unsuccessfully tried to install today. Today I had a new hard drive placed into my desktop and win 8.1 reinstalled.
  10. The mbst-grab-results.zip logs are below the screenshot. But I will post the log from the repair as well.
  11. Also I've tried a repair and a clean install neither have fixed the issue.
  12. Every time I open MWB I'm getting an error there is no disk in the drive, please insert a disk into drive D. Any help would be apprenticed mbst-grab-results.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.