Jump to content

Pijuvwy

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pijuvwy

  • Rank
    New Member

Profile Information

  • Location
    Australia
  1. Has there been any cooperation from Comodo to cure the incompatibility with MBAE, or any new development version which avoids the problem?
  2. Yes, all still present and working after restart.
  3. It's enabled now, and now all 3 tasks are showing. mbae.exe is back on-board. Yes, I would have disabled it earlier while MBAE was uninstalled. I was getting rid of unused or redundant entries, using Autoruns etc. MBAE seems to be working now, with Comodo uninstalled, so that simplifies things to a single problem. That's a bit of a relief 3 Firefox-based browsers are working and protected by MBAE, as is Internet Explorer. MBAE is present in system tray. That's looking better. Need to confirm with another restart.
  4. I've never noticed the MBAE icon in the system tray. Also, though, I've never expended the system tray to look for it. It's not there presently. mbae64.exe & mbae-svc.exe are present, shown as "Malwarebytes Ant-Exploit 64bit tasks" and "Malwarebytes Anti-Exploit Service" in the Windows 8 Task Manager. I ran Task Manager as Admin and "enabled" the MBAE startup process. I'll see if that makes any difference.
  5. Rebooted. Only 2 MBAE tasks in Task Manager. No (32-bit). Autoruns shows MBAE process reated 6 minutes ago.
  6. Uninstalled Comodo. Installed MBAE (fresh download from main page). 3 processes running. Rebooting.
  7. FYI there has been a Comodo update to fix an issue with Chrome. I think they were referring to Google Chrome, but I thought it might make a difference for Firefox. It hasn't helped with the MBAE issue aparently.
  8. Sorry Pedro, I've since being doing some cleanups with Autoruns.exe which would probably have destroyed what you're looking for. I could install MBAE again and repeat the situation, but I would need some instructions on how to check for the registry item, as I laack experience. Actually, I have re-installed the 1044 release aand re-tested it (looking for any difference based on changed digital signing). So if you give me some pointers I could check for the registry entry.
  9. 05-11-2015 - Used CCleaner (run as admin) to disable Startup of Comodo. Also disabled Startup of WebPatrol and MBAE, even though those are currently uninstalled or already disabled. - Reboot. ------------------------ - Comodo is still running. - It seems to be designed as hard to kill. Downloading Startup Control Panel from https://web.archive.org/web/20131106030702/http://www.mlin.net/StartupCPL.shtml - Had to run the installer as Admin, due to problems as User. - That didn't seem useful. It didn't even list Comodo. - Comodo IS installer does not include Uninstall featu
  10. I can't believe I didn't notice the mis-spelling of Balloon until I posted that above. One error copied'n'pasted so many times without seeing it.
  11. 04-11-2015 - Disabled WinPatrol from Startup Items. Rebooted. ------------------------- - Briefly saw "Malwarebytes Ant-Exploit 64bit tasks" and "Malwarebytes Anti-Exploit Service" in Task Manager, but these disappeared after popup messages regarding scripts from Piriform and one other (I failed to read it properly while taking notes). Remaining in Task Manager is "Malwarebytes Anti-Exploit (32bit)" SCREENSHOTS AVAILABLE - Popup message has appeared: "Malwarebytes Anti-Exploit Protection is not started. The Anti-Exploit process will be terminated." - Firefox starts and quits unhi
  12. It could be, but the problems I had previously were: MBAE was running, and preventing web-browsers from starting. It seems strange that I am now having a totally different kind of problem. I'll dig a little deeper tomorrow or subsequent days. Thanks for your assistance.
  13. Rebooted, still MBAE 32-bit appears in Task Manager, but mbae-test.exe fails.
  14. I just ran mbae-test.exe MBAE is apparently not running properly. No, no icon in system trak. Oops, I just noticed:
  15. MBAE Beta test 2 Since the previous test I have installed a new web-browser: Pale Moon http://www.palemoon.org/ 03-11-2015 21:18 Closed browsers and rebooted 21:21 Re-installed MBAE Beta 21:22 Rebooted 21:24 Firefox starts successfully. No MBAE balloon message. Firefox quits successfully, though a bit slow. Task manager shows I am running MBAE 32-bit. Why not 64 bit? 21:27 Firefox starts and quits successfully, no slowness. No MBAE balloon message. 21:29 IceDragon starts and quits successfully, no slowness. No MBAE balloon message. 21:31 Internet Explorer starts
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.