Jump to content

NickPayne

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NickPayne

  • Rank
    New Member

Recent Profile Visitors

658 profile views
  1. Thanks, following that procedure has fixed the problem.
  2. Have started getting this error today when trying to start several apps. All web browsers (FF, Edge, Chrome, IE) and Windows command prompt all put up the attached error msgbox when I try to start them if MBAE protection is running. When I stop MBAE protection the problem goes away, start it again and the problem returns. Tried a reboot, problem the same. OS is Win10 x64.
  3. I've been running Firefox x64 beta for a while without any complaints from MBAE, but decided to uninstall it and go back to running the release channel x86 Firefox instead, as the x64 version doesn't have any sandboxing of Flash. No problems with running the x86 FF after installing it, but after shutting down my PC overnight and starting it again this morning, the first time I run Firefox after booting my PC, MBAE pops up its anti-heapspray dialog and Firefox doesn't start. I dismiss the dialog and Firefox then starts normally without any complaint from MBAE. As an experiment I rebooted the ma
  4. Interestingly, I downloaded and installed the beta of Firefox 64-bit (v40b9), and with exactly the same add-ons installed and enabled as for 32-bit Firefox 39, starting it does not trigger the MBAE alert that I get with 32-bit Firefox.
  5. Well, I ran the tests immediately after rebooting, so nothing else was running except what autostarts.
  6. Well, I disabled all FF add-ons, rebooted machine, Firefox started no problem, then enabled the add-ons one by one, restarting FF after each add-on. FF continued to run without any problem with all add-ons enabled. I then conducted a further test: 1. Boot the machine, try to run Firefox (all add-ons enabled), get the MBAE blocking dialog and Firefox doesn't start. 2. Right-click on MBAE system tray dialog and stop protection. 3. Start Firefox and then close it. 4. Right-click on MBAE system tray dialog and start protection. 5. Start Firefox and it runs without MBAE complaining. Ran this
  7. I'm seeing exactly the same problem with exactly the same MBAE dialog - it first happened yesterday. When it happened, I uninstalled Firefox, downloaded and re-installed the latest MBAE, then reinstalled the latest Firefox. After that Firefox worked correctly for the rest of the day. However, this morning when I booted my machine and tried to launch Firefox, I get exactly the same MBAE dialog as yesterday. For the time being I have disabled MBAE. Zipped logs attached. mbae.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.