Jump to content

CliffS

Members
  • Content Count

    82
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CliffS

  • Rank
    Regular Member
  • Birthday 11/23/1965

Profile Information

  • Interests
    Helping people in the Windows 8 & 10 Forums that have problems.

    Special interest is, good system security can be had that is light weight(even speed up browsing)

Recent Profile Visitors

4,849 profile views
  1. I just booted one of my PCs(from 5) I hadn't used in a few months, to update the system. I opened AdwCleaner and was offered to download the newest version.👍 It worked great and placed the new version next to the one I had opened and I only needed to close the old version and delete it. Nice how it placed the download in the Security Tools folder where I keep things like this, and not to the Downloads folder where I would need to go there and cut & paste. I had not seen the updater in action yet, as I always get the new version before it's added to the updater, i
  2. I had it too, but deleted it in the registry and in C:\Users\User_Name\AppData\LocalLow\Microsoft\Internet Explorer by hand. IE11 is a PUP in itself
  3. Everyone who had MBAE already installed, and Fast Startup in Windows turned off, probably never noticed, as it updates at the next cold boot, or restart automatically. It open on boot to show that it was updated, and you only nee to minimize it back to systray.
  4. You can always go here and get the MCT, to create an ISO and mount it in File Explorer and run setup.exe: https://www.microsoft.com/en-us/software-download/windows10/
  5. Also the documentation page might need to get updated, but the selection meanings remain the same: https://toolslib.net/downloads/viewdownload/1-adwcleaner/pages/5-en-adwcleaner-documentation/
  6. The new UI looks great, and now it matches MB3 giving it the Malwarebytes "look" I also like the new setting tab and the switches By the way, the I noticed now it scans extremely FAST
  7. Thank you Jerome, aka fr33tux, for all your(and your team's?) hard work on keeping us protected from those internet nasties(adware, PUPs, toolbars, and hijackers) that want to get on our systems.. This year I personally had not one single false positive, but thankfully only a a few "nasties" that surprised me that I got. Also thanks for telling us what's coming up next year, I can't wait to see the improvements. Just so you know(in case you don't already) I have a thread over at tenforums informing our members when there is a new update: https://www.tenforums.com/antivirus-firew
  8. I see MBAE is updated to 1.10.1.37 on the download page. Will there be any update announcements, with changelog, now we are into 1.10? I let people know over at tenforums when there is one, but personally, I'm waiting to see how well the auto updater in MBAE itself is working
  9. Are you on version 1.10? On the About tab, License ID say's Beta version now:
  10. I see they opened up the free version so the Free users can test more thoroughly(politely said) Now the "nagging" should stop By the way, on my systems, the install went well. And so far no problems with Edge(thought I would mention it, even though I haven't had any problems in a loooong time now, but this is a major version upgrade(1.9 to 1.10).
  11. have you checked all cable seating(specially the ones connected to the PSU, and if at all possible try another PSU(borrow a friends)), also if you have a discrete GPU, try disconnecting it, and using the CPU's Integrated graphics, to see if the GPU is causing problems at boot, as PCIe talks directly to the CPU.
  12. Do you have a CMOS Reset button or pins that you can short out on your motherboard? You have a K SKU I see, and if you have a bad overclock, or the CMOS, or your BIOS/UEFI profile got corrupted, a reset to all defaults of your currently installed BIOS version might help. This happened to me after I tried pushing my 6700K to the limit, using one single core, hyperthreading turned off, to reduce heat(I use fans, not water), and could validate 5.18986 GHz in CPU-Z. The system booted into Windows still, but for the life of me, I could not get back into BIOS to revert back to my norm
  13. Thanks Dashke, these are real nice, I have added them to my Malwarebytes wallpapers-theme folder
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.