Jump to content

treed

Staff
  • Posts

    1,836
  • Joined

  • Last visited

Community Answers

  1. treed's post in VPN Privacy stopped working (no private IP addresses, internet etc.) was marked as the answer   
    Parallels shouldn't affect this in any way.
    Can you try the following:
    Open the System Preferences app Click the Network icon In the list on the left side of the window, find Malwarebytes Privacy and select it Click the minus [-] button at the bottom of the list to remove it If you see more than one Malwarebytes Privacy item in the list, repeat steps 3 and 4 for each one Quit System Preferences Click the Apply button when asked to apply the changes Open the Malwarebytes Privacy app Try to connect to the VPN Allow the VPN configuration to be installed Let me know if that fixes the problem. If not, we'll need to collect more information.
  2. treed's post in Privacy on iOS 15 Public Beta Error was marked as the answer   
    We haven't tested this yet, as it's still early, but we definitely will.
    As you mention, it's a beta system, so we can't guarantee it's going to work with the current version of the app. I appreciate your understanding of that. 🙂
  3. treed's post in Setting question was marked as the answer   
    Note that, although the extension can see those things, no data is shared with Malwarebytes.
    That said, I can understand why granting that permission is uncomfortable. So, there are a couple things you can do, short of denying access globally which would affect the extension's ability to protect you.
    1) Set it to be allowed for all sites, but then change the setting to Deny for specific websites.
    2) Set it to Ask, in which case it will ask you for every website. Safari will then remember your choice for that site.
    Option 2 is probably the safest compromise, but also could become irritating.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.