Jump to content

Jeemag

Members
  • Posts

    50
  • Joined

  • Last visited

Posts posted by Jeemag

  1. 6 minutes ago, Jeemag said:

    I've downloaded the Virus Total thing and will try it later.

    The registry hack was applied without problems, but made no difference even after a reboot..

    I'm about to give up on this - it's more bother than it's worth.

     

    I may install v3.6..1 which is the latest version I have in storage - when I get the time (after cleaning the present version).

    Otherwise I'll just give up on MWB.

    Cheemag

     

    6 minutes ago, Jeemag said:

     

     

  2. 14 hours ago, Porthos said:

    Remember, There are some file types MB does not scan or detect. Do not just rely on the MB right-click scan. Malwarebytes strength is in the other 3 shields that are part of the Premium. 

    I use this to "right-click scan" single files on demand. https://www.virustotal.com/en/documentation/desktop-applications/windows-uploader

    I've downloaded the Virus Total thing and will try it later.

    The registry hack was applied without problems, but made no difference even after a reboot..

    I'm about to give up on this - it's more bother than it's worth.

    Regards

    Cheemag

     

  3. On 2/19/2019 at 10:28 AM, LiquidTension said:

    Hello Jeemag,

    Thank you for the report. We have a defect filed for this issue.

    Please try the following:

    • Open Malwarebytes.
    • Click Settings.
    • Ensure the Application tab is selected.
    • Scroll down to Windows Context Menus and turn the option off.
    • Turn the option back on.
    • Confirm the, "Scan with Malwarebytes" context menu item now appears.

    I've done this time and time again. It doesn't work.

    Has nothing been discovered in the .zip file I uploaded a few days ago ?

    --

    Cheemag

     

  4. On 2/17/2019 at 5:18 PM, 1PW said:

    Hello @Jeemag:

    For an analysis to begin, please post a mbst-grab-results.zip archive file from the computer in question:

    Note: Please do not select the Start Repair button.

    Within the Malwarebytes Bot automated reply above (post #2), and immediately beneath technical issues, please select Reveal hidden contents and follow all 10 steps.

    Thank you.

      I would, if I could find the function. There's nothing about MBST in the MWB interface programme.

    The principal reason I use MWB is to scan FILES for malware. For everything else I have Kaspersky IS 2019.

    I can see no other way of scanning a file other than via the context menu.

    Regards

    Cheemag

     

     

  5. 20 hours ago, Zynthesist said:

    We do have a block on hanstrackr[.]com, you may want to check your browser extensions. 

       Thanks and sorry for the delay.

      I came to the conclusion that it was probably due to an extension.

      I disabled them all and restarted. No block. Enabled AdBlock Pro and got the hanstrackr block. So it's due to AdBlock Pro.

      I gathered from search that 'hanstracker'/'hanstrackr' was adware ! I'd also imagined AdBlock Pro to be a legitimate extension.

      I'll look for another ad-blocker.

    Thanks to all who responded.

     

    Regards

    Cheemag

     

  6. Every time I launch the Vivaldi browser MWB blocks Vivaldi from accessing "www.hanstrackr.com" (which is a malware site).

     Below that it gives the IP 52.213.148.60, which is something entirely different.

     According to ADW Cleaner the machine is clean and there are no obvious signs of hanstracker.

     

      It would seem rather unlikely that Vivaldi is deliberately trying to access a malware site.

      What is going on here?

    Regards

    Cheemag

     

    PS This MWB forum site appears to be attempting canvas tracking according to my anti-trackers ....

     

     

     

  7. Good Morning,

      I have two confusing instructions here.

      The NordVPN application did not trigger any warnings this morning so perhaps the exclusion of the executable has

    finally worked.

      It's nothing to do with the scan, which comes up clean.  The VPN executable needs to send data

    to Cloudfare which was seen as malicious - I don't know why. It's not, although the action could be interpreted as malicious.

    However it doesn't bother my security application, Kaspersky 2019 !

    Regards

    Cheemag

     

  8. MWB exclusions wizard stops responding when I attempt to exclude a folder.

    c:\Programme Files (x86)/NordVPN/

    c:\Programme Files (x86)/NordVPN/NordPVN.exe is already excluded to prevent MWB flagging perfectly

    legal outgoing operations initiated by this executable.

     

    (Windows 7 Pro MWB Premium v??? - up-to-date)

    Regards

    Cheemag

     

  9. 17 hours ago, dcollins said:

    It looks like you're license is currently setup and you're not in free mode. If you get into thefree state again, please provide a new set of logs so we can see what caused the issue.

    GM

      Indeed it is. I re-activated/hijacked this conversation (a previous conversation started by me) rather than start a new one.

    Regards

    Cheemag

  10. Good Afternoon (or whatever),

      All of this I could do, but I've already uninstalled MWB to be able to use my browser without the hassle it was causing me. So presumably I'd have to re-install MWB for this to work.

    I'll see what I can do, as I miss the MWB scan for PUPs etc altho' I have Kaspersky to scan for the really serious stuff.

    May be a day or two for a re-installation to 'bed in'. I'll get back ...

    Regards

    Cheemag

     

     

  11. On 3/25/2018 at 11:28 PM, Firefox said:

    @Jeemag glad the clean re-install solved you issues... Glad we could help

     

      Only for a time. MWB 3 is now causing the same problem with Firefox:  with MWB 3 installed Firefox refuses to launch and one or other of its two running processes has to be terminated

    before Firefox can be started.  Firefox occasionally appears to close down, but in fact is still running, which upsets CCleaner..

      Whether the closedown problem is due to MWB I do not know, but suffice to say that if MWB is uninstalled the startup problem at least goes away, indicating that it is due to MWB and not Firefox.

    Are there any updates to fix this problem? I can't surely be the only sufferer !

    --

    Cheemag

     

  12. 8 minutes ago, Jeemag said:

    Thank you DCollins for the direct link.

    I have the results file. What do I do with it? I suppose I could attach it to this post ... see what happens when I re-install.

    " Once you reboot it will ask you if you want to re-install Malwarebytes  "

    No it doesn't !

    Regards

    Cheemag

    [SOLVED] 

    That's fixed it. Thanks to all who responded.

    Regards

    Cheemag

     

  13. On 3/19/2018 at 1:11 PM, Firefox said:

    Sorry to hear your having issues...

    Let's try this first.... (Malwarebytes clean removal tool will backup your license information and then re-enter the license to the new install)

    1. Please follow the steps in this pinned topic to un-install your current version of MBAM and reinstall the latest build - Malwarebytes mb-clean tool (NOTE: After un-installing with the mb-clean tool you will be asked to reboot. Once you reboot it will ask you if you want to re-install Malwarebytes, you can select YES (it will download the latest version) If you are not prompted to install the latest version, you can download the latest version manually (currently v3.4.4.2398 CU 1.0.322) to re-install from HERE)
    2. If that does not correct the issue, then please read the following and attach to your next reply the requested logs - Diagnostic Logs (after you run all the tools requested, all the logs will be combined into one log file named: mb-check-results.zip located on your Desktop (which will include the FRST logs inside the zip file))
    3. NOTE: More info about the latest Malwarebytes 3.4.4 HERE; MB 3 User Guide ONLINE; MB 3 User Guide PDF; MB 3 FAQ: Malwarebytes 3.0 - Frequently Asked Questions

     


    Please let us know how it goes.


    Thank You,

    Firefox

      This doesn't work. After clicking the link for the clean tool - "MB-Clean" below I get there but nothing is downloaded and I very quickly end up back at that link:

    Quote: We're super excited to announce availability of an update to both our MB-Check and MB-Clean utilities. For MB-Check, we've updated this to included both support for the latest Malwarebytes 3.1 as well as the ability to automatically collect log files. For MB-Clean, this has also been updated to support the latest Malwarebytes 3.1 as well as some other sweet enhancements.

    See above to get the latest versions as well as the detailed changelogs: MB-Check | MB-Clean

    Unquote

      Please provide a download link that works.

    Regards

    Cheemag

     

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.