• Content count

  • Joined

  • Last visited

Everything posted by AR_RCG

  1. We have two users that need to use an Excel Add-in that triggers the Threat: "Exploit code executing from Heap memory blocked". From the management console, I found the log, right clicked and selected "add to Anti-Exploit Exclusion List" This gives me the error: "Selected threat does not contain a valid payload checksum, it cannot be added into exclusion list." Is there another way to add this as an exclusion? I disabled the excel shield for now - which is not a good long term solution to say the least. console version: