mygoose

Members
  • Content count

    184
  • Joined

  • Last visited

About mygoose

  • Rank
    Advanced Member

Contact Methods

  • ICQ
    0

Profile Information

  • Location
    United Kingdom
  1. Thanks for your concerns. I had done that twice and still getting the error. They've told me that they are getting closer to what is wrong and Devlin is going to help me. Hopefully Firefox will help me with my USB stick lost data mygoose.
  2. Thanks but I already did that and got the same error message. I am waiting for help from Devlin and Firefox now. mygoose
  3. I have had a message from exile360 saying that Devin should be able to get Malwarebytes working again hopefully. I haven't heard again from Devlin yet. exile360 message also asked about Firefox's recovery software. In my post #49 above I said I preferred Firefox's suggestion and asked Firefox to help me. mygoose.
  4. Please would you ignore Porthos posts #53 I am content with the current situation in post # 52 and copied above here mygoose
  5. I have had a message from exile360 saying that Devin should be able to get Malwarebytes working again hopefully. I haven't heard again from Devlin. exile360 message also asked about Firefox's recovery software. In my post #49 above I said I preferred Firefox's suggestion and asked Firefox to help me. mygoose.
  6. I would like some help please. I have a paid Premium lifetime licence and have been left with no protection. 20 years of my only copy of data has been wiped off my USB stick. mygoose
  7. I would like some help please. I have a paid Premium lifetime licence and have been left with no protection. 20 years of my only copy of data has been wiped off my USB stick. mygoose
  8. Oh dear Dev I expected you to say that the loss of data from my USB stick was my fault because I left it attached to the PC while I carried out the clean instructions at post #4. I did not expect you to blame my PC. While it is an old model it is virtually new and absolutely nothing wrong with it whatsoever. I have also been meticulous in carrying out threat procedures and do not remember when I last had a threat either. You are overlooking the fact that AdvancedSet up told me to install your new Malwarebytes 3.1.2.1733 which gave me an error at my post #1 leaving me with no protection at all. I hoped I could rely on some support rather than blaming my PC. In respect of my lost data from my USB stick I would prefer Firefox‘s procedure. Would he guide me through it please? mygoose
  9. Thanks. No I haven’t scanned the usb stick at.all Almost certain that the cleaning processes early on in this thread cleaned the USB stick too. It’s a Scandisk USB stick and is new. The USB stick still works it just shows it as empty. It isn’t asking to be formatted. I am a novice. Would I be able to do your program.? Thanks for help. mygoose .
  10. Sorry, I was so shocked that I did not explain this at all properly. What I have lost is the contents of the USB stick that was attached to the USB port on my PC. It contained 20 years worth of My Documents and was the only copy. There is no doubt that it was cleaned by your processes. I am told that it can be expertly recovered from the PC and any help with this would be much appreciated. I tried Safe Mode but it still said it is empty. mygoose
  11. Thanks. I don't have another PC as I had a crash. I will try Safe Mode but does it make any difference if everything has been cleared off it? mygoose
  12. Can we please deal with my lost PC data first. mygoose
  13. I am having a heart failure. I had a PC crash before I went away and the only copy I have of my PC is on a USB stick which I keep plugged in the USB port currently this little mini. The only things I have done lately are with Malwarebytes before that it worked fine. I just went to look at the old Malwarebytes folder on the USB stick and opened it through Explore as usual and nearly had a heart failure when it said “no objects” I have tried another USB port and rebooted to no avail. I badly need some help please. mygoose
  14. Thanks now attached. Sorry I haven't done the download until I had done the attachment but I will try it now. mygoose PS it did not install. I got the same message as my post #6 and I aborted it. It ran perfectly before this thread so it must have been one of the routines on here removed something
  15. I have tried this several times and I cannot find \AllFilesSystemObjects\. In the meantime, I have paid professional Premium and am still unprotected, Can you help with a temporary download to help me. mygoose