Jump to content

BrentB9193

Members
  • Content Count

    44
  • Joined

  • Last visited

Posts posted by BrentB9193


  1. 12 hours ago, djacobson said:

    I was giving a stern warning, I didn't threaten anyone. I edited the post as I wanted to change my approach and bring this serious concern up with Brent directly in a PM later. But as you can see, it didn't go down like that.

    24 hours is your SLA for free support through email. Phone calls are 4 hours.

    I'm not in control of hiring staff.

    If you would have checked you would have seen that CHMOD had already contacted me back on 2/22 via PM and hid the number then.  They also politely explained the reason for hiding it at that time.

    So I'm really not even sure what you were trying to address as the post was already hidden.


  2. 15 minutes ago, djacobson said:

    @BrentB9193 I was trying to be less harsh since the number is hidden now, but I can't really know the extent of the damage. You having the number and calling it is verification that you bought the service. You're doing yourself, and everyone else that purchased this support level, a disservice by sharing a private number for priority service you paid for, if everyone has the number due to it being released publicly we will no longer be able to effectively serve those that opted in, with us possible needing to change the number if it gets out of hand. And yes, we can revoke it if you keep posting it irresponsibly.

    Here's what my original confirmation from MB says:

    Thank you for purchasing Malwarebytes Business Support. Your support phone number is XXX-XXX-XXXX. Be sure to reference your order number when you call. Hours: Monday to Friday 6:00 AM to 6:00 PM Pacific Time, excluding standard U.S. public holidays.

     

    How are we as customers supposed to know this is a private number?  All other support vendors I have list the support number publicly on their website.  Whether you get through to actual support is determined by having an active account number The email says nothing about this.  Maybe MB should do a better job of explaining how their support process differs from most other software vendors and try not threatening their customers.


  3. 6 hours ago, djacobson said:

    Rory, your cloud purchase has access to that support channel and the number will be in your original purchase confirmation. Whomever completed the purchase in your company will be who that email went to.

    Did you really just threaten to revoke my premium support, then delete the message?  MB clearly must not want us as a customer any longer.  Here's the post I received via email, which when I click on is no longer there:

    djacobson said:

    Also be warned, if anyone shares their private premium support number in a public place again, we'll revoke that account's premium support. Rory, your cloud purchase has access to that support channel and the number will be in your original purchase confirmation. Whomever completed the purchase in your company will be who that email went to.

    I honestly did not know the support number was such a guarded secret.  Aren't you asked to verify your account number when you call?  If so, how would simply putting out the support number get anyone free support.

    I'm already considering leaving MB, this may have just made the decision for me.


  4. We're running console version 1.7.0.3208 and agent version 1.80.2.1012.  I just came across something that I cannot believe, yet we verified with support twice.  This version provides no way of making an exclusion for a generic user profile.  So if we're trying to exclude "C:\Users\<user profile>\Program XYZ\Version 23" the best Malwarebytes can do is exclude "C:\Users\*" which essentially excludes everything in all user profiles - a deal breaker.

    I'm blown away that a modern AV company provides no way to wildcard a user profile.  Has anyone else run into this?


  5. 4 hours ago, StewOMC said:


    Unfortunately, we don't have that option for more than one financial website we have to deal with. Their cert/integration requires IE as the browser, so we had to unshield IE until MWB releases their fix. If nothing is announced/released today or Monday, I'm going to have to start modifying my company security groups and policies within the MWB-AE console so that I can modify the systems that access these sites by hand in order for me to install the unofficial working version.

    FYI "Clint", in an earlier thread, seems to have reported this AE/IE problem back on March 26th, so this problem appears to have been happening a lot longer than April 21.

    For the amount of money I spend for MB I expect quicker resolutions than this.


  6. 4 minutes ago, StewOMC said:

    Well, that's good, but admins will still need to know WHEN this gets released so they can adjust any MWB-AE security policies accordingly. It won't matter if the client gets updated if the policy is still set to disable of the IE shield. Right now, I have to keep checking this forum twice a day to see what the status is of the official update.

    I second this.


  7. 7 minutes ago, Arthi said:

    Hi All,

    I apologize for all the inconvenience this issue has caused. As a temporary workaround, please disable IE as a shielded application.

    Since we are not able to replicate it internally, it is proving to be time-consuming to debug and fix the issue. But we are doing remote debug sessions with a few of our impacted customers and working on the fix. We will keep you posted as soon as we have a build. Thank you all for your patience. 

    What do I need to do after disabling IE shield as my IE still doesn't work even after making the change?  I tried restarting the AE service but IE is still broken.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.