Jump to content

pnamajck

Members
  • Content Count

    15
  • Joined

  • Last visited

Posts posted by pnamajck

  1. On 9/24/2020 at 10:18 AM, AlexSmith said:

    " … that area of the Forums does not have the feature on yet … "


    now  i'm  understanding  why  "mark as resolved"  didn't  work  on  my  post … thanks.

    however … there  is  a  claim  that  the  "edit post"  feature  can  be  accessed  via  a  triple-dot-icon (top-right of post) … that  option  does  not  show  up  in  my  thread … all  i  have  is  "report"  and  "share".  would  this  be  the  same  reason?

    ref:  https://forums.malwarebytes.com/topic/264845-mbam-free-unable-to-contact-license-server-…/

     

  2. On 10/14/2020 at 2:40 PM, AdvancedSetup said:

    Hello @pnamajck

    The fix for the issue you were probably having has been released. Please download and run the following installer and this should correct the issue for you

    https://downloads.malwarebytes.com/file/mb-windows

    After installing this update make sure to click the little gear icon in the top right and go into the Settings, General and make sure check for updates is enabled.

    Let me know if you encounter any issues with this update.

    Thank you

     

     

    errr … thanks  for  the  reply,  advancedsetup … actually,  porthos  helped  set  the  record  straight  with  my  issue … turned  out  to  be  ignorance  on  my  part.  notably,  the  software  has  been  working  fine  ever  since … issue  has  been  resolved.

    upon  rec'g  your  reply  just  now … i  looked  around  for  a  "resolved"  button … could  find  nothing  of  the  sort.  also  looked  in  the  website  "announcements" … there  was  indication  of  a  widget  being  enabled  on  09-28 … however,  i  found  no  such  control  in  this  thread  of  mine(firefox 'n brave).  what  i  had  found  earlier  was  a  "heart" … which  i  already  attached  to  porthos'  latest  reply.

    perhaps  the  "mark as solution"  widget  was  working  at  one  time … but,  has  since,  been  taken  down  for  one  reason  or  another.  cheers.

    porthos's  screen-cap:

    Untitled-1_50perc.png.36dafd539fea3a273cdac9b78cad04f9.png

    advancedsetup's  screen-cap:

    Untitled-2_50perc.png.c8f5317231857f4d6e4a5d6c0ffde82d.png

    ref: https://forums.malwarebytes.com/topic/264384-reactions-and-mark-as-solution/

     

  3. good  news … think  the  matter  has  been  resolved.

    porthos … as  always,  before  installing  new  software … i  went  ahead  and  first  rebooted  computer.  because  of  my  environment … i  boot  win-10  with  network  cable  detached.  then  typed  my  win-10  pw … and  the  os  boots  to  desktop  as  normal.  still  with  cable  detached,  my  password-manager  initiates … once  opened,  i  then  allow  myself  to  connect  network  cable.

    i  also  have,  in  the  past,  allowed  mbam  to  initiate … allowing  it  to  update  it's  reference  files … and,  then  it  commences  with  it's  scan.  once  the  scan  begins … i  then  disconnect  the  cable … and  go  for  my  morning  power-walk.

    after  downloading  your  manual-install  file … i  rebooted  win-10  as  normal … but,  decided  on  doing  things  a  bit  different.  plugged  the  network  cable  in … soon  as  the  desktop  appeared.  went  ahead  and  initiated  mbam … no  popup  appeared.  then,  instead  of  hitting  "scan"  on  mbam  interface … i  went  down  to  system-tray  and  chose  for  mbam  to  update.  this  chain  of  events  seems  to  have  allowed  the  update  to  take  place … at  least  partly.

    after  full-scan … went  to  settings/about … the  update-pkg  successfully  updated  to  1.0.31016 … however,  the  comp-pkg  did  not  update.  noticing  "check for updates"  option  in  same  frame  and  clicked  on  it … the  program  downloaded  an  update … then  informed  me  the  software  would  have  to  restart.  i  restarted  mbam  after  waiting  30  seconds  of  inactivity … went  to  settings/about … and  the  component-pkg  now  displays  the  latest  version (1.0.1061).

    unless  you  insist  on  the  manual  install … am  thinking  we  can  close  the  support  ticket  for  this,  porthos.  if  i  have  further  issues … will  address  them  at  later  time.

    in  hindsight … did  another  *.mbst  and  attached  to  this  reply … in  case  you  wish  to  glance  at  the  latest  logs.

    thanks  for  your  courtesy  and  time  spent  with  me.

    mbst-grab-results (ver 02).zip

  4.  

    win-10(home):  64-bit  ver:  19041.508
    network-connx:  workgroup (not a domain)
    mbam:
     mbam(free)  ver  4.2.1.89
     update:  1.0.30894
     comp:  1.0.1045
     last-updat:  10-06

    pop-up (end of scan)"unable to contact update server. please check your internet connection."
    pop-up (beginning of scan)"unable to contact license server. check your network settings or contact your system administrator for  help."

    unable  to  update  free  edition  to  latest  reference-file(s).  i  understand  the  latest  component package 1.0.1061 … whereas  the  latest  i  can  update  is  1.0.1045

    ref:  https://forums.malwarebytes.com/topic/263168-malwarebytes-42/

    Image1.png

    Image2.png

    Image3.png

  5. " malwarebytes has partnered with mullvad to offer you the online privacy you deserve. "

    is  mbam  starting  to  resort  to  adware?  first  i  seen  of  it  was  tonight.  sanction  it  as  you  wish … it's  still  adware.  yes … i  have  read  the  aforementioned  article (faq).
     

    mbam_adware.png

  6. On 12/8/2018 at 6:44 PM, Amaroq_Starwind said:

    I admit, it would be nice if the Scan for Rootkits option in Malwarebytes 3 was enabled by default.

     

    On 12/8/2018 at 4:18 PM, catilley1092 said:

    Thanks for the OP for bring this to our attention!😃

    I've been running the dedicated MBAR Beta alongside of MBAM Pro for years, now see it's not needed. At any rate, am happy that I now no longer need to run MBAR Beta daily!😂

    i  definitely  agree  with  Amaroq_Starwind   … it  takes  only  a  few  seconds  to  check  for  rootkits … would  be  nice  if  rootkit-scans  were  enabled  by  default.  i  mean … in  this  day  and  age … why  wouldn't  a  person  want  to  scan  for  rootkits?  personally,  i  had  no  idea  the  feature  was  even  included … and,  same  as  catilley1092,  had  been  using  mbar  for  the  past  umpteen  years.

    btw,  malwarebytes … thanks  for  the  free  version  of  mbam … some  of  us  are  on  fixed  incomes,  and  unable  to  afford  dedicated  software.  mbam  has  caught  infections  in  the  past … even  mbar  had  found  a  trojan.  thanks  again.

  7. final  results  are  in,  miekiemoes:

    after  forum … scannned  again (no update) … removed  infec.
    scannned  again (no update) … clean.
    rebooted … scannned  again (no update) … clean.
    updated/scanned … clean.

    issue  has  been  resolved.

    i'd  like  to  thank  the  development  team  for  finally  catching  this  bug  with  the  latest  reference  files … god  knows  how  long  this  has  been  on  my  hard-drive!  i'd  also  like  to  thank  the  support  team (and mieke)  for  their  part  in  helping  consumers  isolate  and  remove  these  nasty  critters.

  8. ah  i  see … thanks  for  the  speedy  reply,  miekiemmoes.

    guess  i  am  curious  why  it  appeared  only  "now"  rather  than  "previously" … and  the  answer  for  that  is  because  mbam,  in  the  past,  never  perceived  the  key  as  a  threat.

    in  any  case … i  will  have  mbam  remove  the  key … and  reboot/update/rescan  to  see  if  the  issue  has  been  resolved.

    thanks  for  your  quick  assist,  mieke

  9. environment:

    win-10au (1607-14393.576) 64bit
    windows-defender (auto-disabled)
    avg (16.131.7924)
    mbam (2.2.1.1043) free
    default-login:  admin

    am  wondering  if  PUM.Optional.NoDrives  is  false-positive  or  legitimate  threat.

    here  on  support.malwarebytes … not  much  coverage  with  regard  to  PUM  offenses/detections … i  find  that  curious.  does  everyone  take  a  nilly-willy  approach  and  simply  white-list  or  remove  PUM  incidents?  and  what  do  they  base  their  decision  on?  i  have  read  mbam's  cursory  faq/PUM  article … and  thanks  for  that.

    anyway … normal  routine  for  me  is  to  update/scan  mbam  every  time  i  boot  up.  two  days  ago,  after  update/scan … mbam  alerted  me  to  the  above  mentioned  PUM.  investigating  on  the  internet  i  found  only  one  article  regarding  a  "NoDrives"  registry  key (see url below).  the  article  never  stated  if  its  a  legitimate  key  or  not.  cutting  to  the  chase,  i  chose  mbam  "ignore once"  option … rebooted  and  update/scan  second  time … same  result (the key's binary value changes).

    so,  my  question  is  this … should  i  white-list  the  detection  or  remove  it?  if  the  detection  reappears (after reboot) … would  it  then  be  a  candidate  for  white-list?

    am  attaching  the  *.txt  file … this  file  was  the  result  after  running  "mbam.exe /developer"  at  command-line … thanks,  in  advance,  for  the  courtesy.

    attempt_03.txt

    ref:
    https://technet.microsoft.com/en-us/library/cc938267.aspx
    https://support.malwarebytes.com/customer/portal/articles/1834897-what-are-pum-detections-are-they-threats-and-should-they-be-deleted-?b_id=6438

  10. oh!  thanks  for  opening  my  eyes  to  this,   mieke.  even  these  old  eyes  of  mine  could  have  seen  this  protrusion.  and  perhaps  they  did  see  it … and  unchecked  the  third-party  crap  during  the  install.

     

    for  others  out  there  wondering  about  opencandy … wiki  and  others  have  tutorials  on  how  to  install  legitimate  software … and  totally  avoiding  opencandy  rubbish.  one  installation  method  is  via  command-line  and  using  "/NOCANDY"  switch.

     

    thanks  again,  mieke … really  appreciated  the  heads-up.  also,  kudos  to  malwarebytes  for  watching  out  for  we  users … as  well  as  staying  on  top  of  such  "thugs".

     

    http://en.wikipedia.org/wiki/OpenCandy

    http://www.techishare.com/security/skip-open-candy-during-installation-of-softwares/

  11. wanting  to  submit  what  seems  to  be  false-positive … i've  had  the  software  installed  for  1½  years … d/l  direct  from  author's  website.

     

    EaseUS Partition Master Setup (epm.exe)

    the  free-version  i  downloaded  was  9.2.2.0  at  25.3mb

    their  latest  free-version  is  10.2  at  29.2mb

    am  attaching  the  current  suspect-log  as  well  as  the  *.exe  file … hope  the  large  size  doesn't  crash  this  thread … thanks  for  malwarebytes  as  well  as  this  forum.

    • malwarebytes  anti-malware (free)
    • mbam:  2.0.4.1028
    • build-date:  11-21-2014
    • reference-file:  v2015.03.25.07

    malwarebytes_scanlog.txt

    malwarebytes_scanlog.xml

    epm.zip

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.