Jump to content

Phoenix84

Members
  • Content Count

    29
  • Joined

  • Last visited

About Phoenix84

  • Rank
    New Member
  1. For those mentioning hard drive issues, I would wager good money it's due to the Windows page file (for those less knowledgeable, Windows will use the hard disk when you run out of RAM). This can cause disk usage to go up as process memory increases. By default this amount is managed by Windows. I override it and set a maximum, so my machine will crash instead (which I prefer over eating up my hard drive and making it run slower than molasses). If you have an SSD, this can kill it (depends on usage, of course).
  2. While I appreciate the response, this isn't the first time you guys have pushed a bad update. The Ransomware protection added in 3.x still breaks application updates (ie. games/apps installed via Steam), as well as Visual Studio compilation. I've permanently disabled that feature, since it has not been resolved for months. MBAM doesn't even tell you it flagged something, the updates/builds just give errors (file locked), or the file returns if trying to delete it (even manually). This has been documented elsewhere on the forums. Overall, it seems quality has gone downhill since the early 2.x days.
  3. I awoke to my computer dead (I left it on last night). Immediately on reboot I started up Process Explorer (I use it for task manager), and continued to monitor. It MBAMService.exe reached 20GB of usage in under 20 minutes before I restarted the service. However it's not just RAM, CPU usage on one core for MBAMservice is 100% (on 8-core machine, that's 12-13% total). Unfortunately turning off all protections (while leaving it running) isn't good enough, it still climbs. I'm going to have to completely shut the service down. FYI, you can do that by going into Services (start-> type 'Services'), then look for MalwareBytes Service. Right click, go to Properties. Where it says "Automatic," select "Disabled" from the drop down. Then click "Stop". It will not restart after that. (follow the above steps and select "Automatic" again to restore the original behavior) This is NOT a good solution though, but it's the only one that stops the system from eventually crashing from running out of RAM. I'm on Windows 7, for the record.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.