Jump to content

Stuffed

Members
  • Posts

    41
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

752 profile views
  1. I also did a firefox 'refresh''' [restore to default state] and disabled the display of recent pages on the home page - and the problem has gone away thanks
  2. I no longer have to manually fo the manual fix. Of note - i'm getting in the event file in the last 2 days - Website blocked - deloton.com - pretty sure I Know what website triggered it yesterday - but not why I still get it today -Blocked Website Details- Malicious Website: 1 , , Blocked, [-1], [-1],0.0.0 -Website Data- Category: Unspecified Domain: deloton.com IP Address: 194.187.98.220 Port: [50413] Type: Outbound File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe also --------------- -Blocked Website Details- Malicious Website: 1 , , Blocked, [-1], [-1],0.0.0 -Website Data- Category: Unspecified Domain: b8cf0fd3179ef.com IP Address: 5.11.87.218 Port: [50423] Type: Outbound File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe (end)
  3. Clean and reinstall - Real Time Protection OK Run scan - 46 minutes - no issues - then reboot Start MBAM - unable to load anti rootkit DDA driver - reboot [as it requests] Real Time Protection turned off - but the offs can be turned on Run scan with rootkit check on - 75 minutes - no issues Looking good mb-clean-results.txt
  4. A few days ago you said: Make a backup of your Registry and then go in and remove all of these entries in RED below please. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\appCompatFlags\Layers HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\appCompatFlags\Layers --- I did that last night The two installs - that thought I was running WIN XP - no longer do that Some crucial DOS programs that run under XP in VM continue to work correctly A program that is supposed to start at boot time - and has not for over a year - now starts correctly Nice work
  5. This is not connected to any of my issues - but maybe of interest The latest MB scan found two items it quarantined - and it may be wrong - relates to a several year old version of Corel - that i'm not using log attached scanlog.txt
  6. MY brain can''t deal with all these new concepts LOL A few notes D:\NV\NV.EXE - is a DOS app that runs on the VM - under WInxp D:\Timeslip is a win app on the VM - under WInxp - it stopped wokrin correctly a few weeks ago - and I have no energy to try and fix I really have no idea where to go next - but from the docs you sent I had an idea - the two apps I was trying to install and would not since they refused - think I'm running WIN XP if I run them - as Administrtor - they now work !!!!! - so maybe I no longer have that issue to deal with still would like to fix - the Real Time Protection turned off issue
  7. Will be back in a hour or so quick note for now winver.com - gives window 7 I have Oracle VM virttual Box and it runs Win XP - but I only start it up occasionly so its never running when I do all these diagnostics - I dont have dual boot set attached 28-dec-set.TXT
  8. Followed the above last night - still had problems Did it again today no anti-rootkit warnings still getting Real Time Protection turned off cannot turn on - -- real time web protection - goes on for a second then off again Ransomware Protection - unavailable - cannot turn on
  9. no anti-rootkit warnings still getting Real Time Protection turned off cannot turn on - -- real time web protection or -- Ransomware Protection
  10. The DROBO is only used for backups - and I have multiple other backups -- cloud and drive each day In the last two days MBAM has warned about this twice - reboot does not help -- Malwarebytes is unable to load the Anti-Rootkit DDA Driver. reinstalled rootkit and MBAM - now MBAM keeps doing --- Real Time Protection turned off and I cant fix that SET list attached 27dec-set.txt
  11. I have 2 internal drives with muilipe partitions - C: to K: and Z: third device is a DROBO raid on a USB always plugged in and powered on as P: L: and N: are USB externals plugged in as required for backups I'm assuming \Device\Harddisk2\DR2 is the DROBO [ but \DR2 makes no sense] - the only diagnostic avaiiable is CHKDSK which found some unused sectors marked as used
  12. shortly after this crashed with BSOD - IRQL NOT LESS OR EQUAL currently no problems
  13. This afternoon FireFox became unresponsive, high CPU, then crashed Short;y after HItmanPRO detected a suspicous USB keyboard - i have no USB keyboard attached --- its PS/2 Mitigation BadUSB Platform 6.1.7601/x64 v723 06_3c Keyboard name HID Keyboard Device Hardware ID HID\VID_046D&PID_C232 Mitigation BadUSB Platform 6.1.7601/x64 v723 06_3c Keyboard name HID Keyboard Device Hardware ID HID\VID_046D&PID_C232
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.