Jump to content

wildpig

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wildpig

  • Rank
    New Member
  1. I guess i will add my confirmation that i seems to have a memory leak also with the latest ver 1.43 and latest database. The mem usage on my desktop with 4 GB ram climbed to 1.5 GB!... Glad to hear a fix is in the work btw, i think with the latest ver 1.43 it no longer (or possibly substantially reduces) conflict with McAfee Viruscan running on my computer. So at least one thing is better.
  2. I am using XP SP2 and SP3 and have tried both McAfee 8.5i and 8.7i with all the latest patches. McAfee has been real crappy at trying to solve this problem. I have just kind of live with this problem for months but it's getting so annoying. For me, my experience is that the computer right after boot up would freeze up for about 1-2 minutes. This would happen immediately if i start Internet Explorer. Then the computer would unfreeze with windows security alert saying mcafee is not running as mcafee would quit for a few seconds then it restarts. This would repeat every time i try to open
  3. No, haven't really tried it like that. Will try that to see if that works. Thanks for letting me know. That's too bad McAfee doesn't want to play nice. Will look forward to the MBAM beta. Might just have to stop using McAfee.....
  4. I tried the steps in the sticky post about what to add in McAfee. still doesn't work. I am wondering if the problem is not just you have to tell mcafee to exclude mbam. I am wondering if there is a way to tell mbam that it also need to ignore McAfee. Anyone else also have problem with Mcafee and mbam combo?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.