Jump to content

blazerman345

Members
  • Posts

    6
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

590 profile views
  1. Thank you so much for your help! It all seems fine and we are ready to close out.
  2. The computer seems to be running fine and no malware was detected. If anything else shows up I will try the fix damage tool. Thank you very much for your support! mbar-log-2015-01-02 (18-08-03).txt system-log.txt
  3. Here is the security check log. My computer was fine for the past few days, but then the problems started occurring again. The virus is still there somewhere. checkup.txt
  4. The computer doesn't seem to be running slowly right now. Here are all the logs. Fixlog.txt applicationLog.txt AdwCleanerS0.txt JRT.txt mrt.log
  5. Hey Kevin, thanks for the response. The first file was too large to copy and paste to my reply, so I just attached it instead. Addition.txt is attached as well. Addition.txt FRST.txt
  6. Hello Malwarebytes forum! My computer has been running very slow and the CPU usage is constantly at 90 to 100%. When I try to type something online, I have to type very slowly, otherwise the letters will not show up properly (I have to wait for each letter to show up before typing the next one). I have searched around the web but cannot find a solution. There are 4 processes that take up the most CPU. These are: - dllhost.exe (COM Surrogate 32bit) - TiWorker.exe (Windows Module Installer Worker) - upnpcont.exe (UPNP Device Host Container 32bit) - dvdupgrd.exe (DVDUpgrd 32bit) I ran a Malwarebytes scan but nothing showed up, and no folders or files were quarantined. I'm a novice with computers, so I need some help fixing up my PC. Thank you!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.