Jump to content

Jagwa

Members
  • Posts

    18
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Ok, Done and done. Nothing to post this time, but the <-loopback> thing is still there. Aside from that everything is working.
  2. Everything is working fine now! Thanks! Though where it used to have the proxy's address it still says "<-loopback>." It always comes back even when I delete it. Is that a problem?
  3. No problem. I've attached the fixlog. Fixlog.txt
  4. I attached the fixlog, but combofix still thinks i'm running an older version of windows even after updating java. Fixlog.txt
  5. Whew. Glad you're still there. Attached are the files I got from FRST. Addition.txt FRST.txt
  6. Also, I'll be going hunting with my family for the next 3 or 4 days so I will not be active for a little bit of time. Sorry about that.
  7. Er guess not... The computer was working great for two days, but the problem has showed back up today... After a restart the original issue resurfaced pretty much how we started. All programs that need to connect to the internet give me a proxy error. This time however I can click on or even completely change the settings. It's not grayed out like it was last time, but if I close the window with the settings the proxy shows back up. Sorry for the false all clear. It seemed to be completely clean. I don't know what I could have done to make it reappear. I hope you can still see this, if not I can probably just make a new thread. Thanks again for all your help.
  8. After uninstalling and re-installing Chrome, things appear to be working again. I'm all set. Thanks for all your help!
  9. Well when this all started everything was down. After reading a bunch of information online I thought I solved the problem after diving into the registry. Chrome was working fine so I thought I got rid of the problem, but after starting some other programs I noticed I had only managed to free Chrome from the issue. As of right now all my programs are working great except for Chrome which seems to randomly decide some sites can't be reached due to the proxy error. Except for sometimes if I try to get to the site through Google, instead of just typing it in the search bar, I can reach the website. It's really weird I've never seen anything like this. Anyway, the fixlog is attached. Fixlog.txt
  10. Okedokey, I did the fix and the scan here is what I got. I'll remember to delete my backups once you give me the ok. Fixlog.txt FRST.txt
  11. Er...maybe not. Chrome is only working half of the time. I can connect to the internet on it, but some sites give me the "unable to connect to proxy" error. Very strange...
  12. Computer is working a lot better. At some point during this last step chrome has become able to connect to the internet again. Other programs are looking good too. Here is the ESET log you asked for. Is there any more clean up to do? ESET log.txt
  13. Alright here is the MBAM log. MBAM log.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.