Jump to content

cjones_ufv

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cjones_ufv

  • Rank
    New Member

Recent Profile Visitors

1,373 profile views
  1. I have been finding that logging into the management console (via the remote console) can take a long time. On some occasions, I get a "Not Responding" when attempting to log in. If I restart the Malwarebytes Management service, then the login to the console proceeds quickly. This can be hit and miss. I can get a quick login for several days in a row, and then all of a sudden the login process is extremely slow. Is there anything that can be done to prevent this?
  2. No, we are still using the on-premise version. As it turns out, the version of IntelliCAD we have is quite old and unsupported. The likely scenario is that we will be upgrading IntelliCAD, so hopefully this issue goes away. Thanks.
  3. Has anyone encountered any issues with Malwarebytes blocking the IntelliCAD application? We are running this application from the network. The directory from which IntelliCAD runs has been excluded, yet Malwarebytes is preventing the program from running. I suspect there may be something associated with the program that is running on the local workstation, but I haven't found anything so far.
  4. Hi Atrave. 1.8.0.3443 is a hotfix that was supposed to fix a check-in timer bug. For the most part, I haven't had client status issues since upgrading to that version. One thing you could try is changing the client check-in interval. I believe the default is 10 minutes, but you might want to try reducing that to 5 or even 1 minute and see if that resolves the issue.
  5. No, but in the past 3 years that I have been running Malwarebytes, this has never seemed to be an issue.
  6. Defender was running, but then it was running on all of the machines in my test group. Disabling Defender did not make a difference. Even though I had created scan exclusions for Malwarebytes in Trend Micro OfficeScan, I unloaded OfficeScan on problem machine #1. Anti-Exploit still would not install correctly. I temporarily disabled the local Windows firewall. After several attempts, I finally got Anti-Exploit to install properly. I went back to problem machine #2 and re-installed the client. This time, Anti-Exploit installed properly, as well. I have no idea why as I didn't make any c
  7. Thanks, Dyllon. I did not know that Windows Defender was running on this machine. That could be the issue. I have already created scan exclusions for Malwarebytes in Trend Micro OfficeScan. Installation doesn't appear to be an issue on a wide number of other workstations that have OfficeScan already installed and running, so perhaps it is Defender that is the culprit. I'll check it out.
  8. l did install the version you provided. However, it is the same version as the console as I have automatic updating for Anti-Exploit enabled for this group of computers.Thanks.
  9. No joy doing the manual installation of MBAE. It appears to be installed, but the service will not run. For the moment, I have uninstalled MBAE from problem workstation #2. It's probable that there is something else running on the computer that is interfering with the installation/operation of Anti-Exploit. I'm hoping that it is a one-off. Not sure what else to try at this point. Any other ideas?
  10. That's interesting. I did and uninstall and re-install this morning. Immediately following the installation, Anti-Exploit was working. Even after re-booting the workstation, it worked for a few minutes, then stopped. The PW2-Malwarebytes Anti-Exploit.7z file that I just sent is the program files folder. Are you needing something else?
  11. Thanks Dyllon. I will try that as soon as I can. In the meantime, I have another workstation which we'll call PW2 (for problem workstation 2) that Anti-Exploit will not run on. I am uploading all of the supporting data files. I wonder if the issue is the same. Thanks for all your help with this. PW2-Addition.txt PW2-CheckResults.txt PW2-FRST.txt PW2-Malwarebytes Anti-Exploit.7z PW2-MBMC_Client_Diagnosis_Info_2017_06_02_111436.zip
  12. Here is the zipped up Anti-Expoit directory. . . Malwarebytes Anti-Exploit.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.