Jump to content

zants

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zants

  • Rank
    New Member
  • Birthday 09/22/1992
  1. That worked, thanks For anyone else that needs to do this: Settings > Advanced Settings > untick "Enable self-protection module"
  2. (I don't see an edit option so I'll include it here) Forgot to say that I'm running Windows 7 Professional 64-bit. I also did all of the steps above with Malwarebytes exited (in case it running was causing a conflict).
  3. With the most recent update I also had Malwarebytes add a Desktop shortcut (I don't remember if that option was selected by default or I selected it). Today I tried deleting the shortcut but I get this error (oddly, the location it references is to Malwarebytes itself, not the Desktop shortcut; also it should be noted that I am on an Administrator account): Things I've tried (without success): - Putting in Recycle Bin. - Shift+Del permanent deletion. - Running cmd as an Administrator and attempting to delete through there. 1) The shortcut isn't even listed when you use 'dir'; 2) I tried
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.