Jump to content

Exfso

Members
  • Content Count

    36
  • Joined

  • Last visited

About Exfso

  • Rank
    New Member
  1. Yes I believe I do, all good, seems to be working well, just a different interface that is for sure.
  2. Thanks for the rapid reply, as usual, very efficient. I appreciate your assistance.😀
  3. My premium updated to beta 4.0.2 two days ago, cannot find any information about this. It is a brand new interface, so I am a bit concerned. Any information about this would be much appreciated.
  4. Yep I am still getting them, at last count at least 10 times in last 5 days.
  5. And mine as well if it helps. mbst-grab-results.zip
  6. Can we go back to the previous stable version please??
  7. Yes I have been getting this annoying alert as well in the last 24 hours. Ran the test, not really worth sending the zip, as I suspect it is much the same as everyone else. Obviously some bug since the last update. At least it is not causing BSOD like last major bug, but it is still annoying though.
  8. I was getting the BSOD with windows 7 and I rebuilt my computer, nothing happened so I thought all fixed, as soon as I installed MWB again the BSOD's started again. I have now got every thing up to date and nothing disabled and no BSOD since doing this. I am pretty sure they have the problem fixed at least as far as I am concerned.
  9. Pomak249 all I did was go to Settings, ensure application updates are turned on, click on install application update. It all worked for me doing that, had to restart MWB of course.
  10. Yes, I must admit I was beginning to wonder if it would ever be resolved. Now we just monitor it and trust it has been fixed.?
  11. I am showing Component package version: 1.0.418 so I gather it has installed.
  12. not sure if it has installed, still showing version 3.5.1.2522
  13. Thanks mate, having a go at it now, appreciated..
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.