Jump to content

Bunratty

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bunratty

  • Rank
    New Member
  1. I didn't reboot but I had to restart Malwarebytes several times before I got the FIX NOW button to work. For those who are still having problems, when you restart Malwarebytes click on Scan and make sure that it isn't trying to run a scan. Mine was trying to scan, so i cancelled it, shut the program down and restarted. I then was able to get the FIX NOW button to work. I then ran a successful scan and all looks well now.
  2. Downloaded update v2014.10.14.04 and it seems to have done the trick. This time the FIX IT button worked, and I am now running a scan with no problems.
  3. I ran and downloaded an update. I then went to SETTINGS > DETECTION and PROTECTION and changed MALICIOUS WEBSITE PROTECTION to ENABLED. I then went to the Dashboard and still got the message that Malicious Website Protection is disabled. I then clicked on the FIX NOW button and got no response.
  4. The FIX NOW button is still unresponsive for me.
  5. I was prompted to download and install version 2.0.3.1025 an hour ago. I immediately ran a successful scan. About thirty minutes later a warning popped up saying that malicious website protection was disabled, and like everyone else I cannot fix it. The "Fix Now" button does nothing.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.