Jump to content

katemb

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About katemb

  • Rank
    New Member
  1. Pedro, Somehow I didn't get notice earlier that this had been posted. When I click on the download link for the MBAE 1.05 I'm getting an error message that I don't have the permission to view the topic, even though I am logged in. Any thoughts on how I can access?
  2. Yes, that's fine. You have my email from my user registration? Kate
  3. I must have sent it before it was done uploading - it took about 10-15 seconds to upload this time which I didn't notice before. Thanks - sorry. Kate
  4. Ok, I performed more searches and finally found this directory. Hope this is it. Kate mbae-service.zip
  5. I have no directory of that name on my C drive. This is all that's available. Searching for a Program Data folder does not return any findings either. Kate
  6. There were only two log files in the C:\Program Files (x86)\Malwarebytes Anti-Exploit directory on Windows 8.1. They are attached. Kate mbae-log files.zip
  7. Malwarebytes Anti-Exploit Premium updated yesterday 09/09/14 (so it informed me), but today 09/10/14 when I started my computer I received the same error message as you and could not manually open the application. I used Revo Uninstaller to remove it. I had to load (and uninstall) three times before the Malwarebytes Anti-Exploit would fully and complete load and operate. The earlier times it said it loaded, and I could view the software, but it would not open. It automatically displays and works as the Premium version, even though it did not require me to enter my key. I am on Windows
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.