Jump to content

nippa

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by nippa

  1. I didn't know about Support.com , thanks for that. Malwarebytes files are no longer being deleted so hopefully problem solved.
  2. I have Lifetime Licences for SAS and MB and although I don't run them together , SAS sits quietly on my desktop for occasional use. In recent days something has been deleting MB files on start up so I've spent sometime scanning for the problem. All the security software - including mb - showed my computer as clean Finally I went into the registry to clear all remnants of mb prior to a clean install and was surprised to see references to Malwarebytes under SAS. I have no idea why that was the case but I've removed SAS as a possible conflict. Their "Office Address" in Google
  3. FWIW , I never got the chance to run the delay regedit but I put the two Malwarebytes folders and the system files (mentioned in another thread) into the Norton exclusions and things seem OK now.
  4. Thanks for your help but I'm still not sure about the compatibility with Norton. I did a clean reinstall and everything started normally. I closed down MB but something was still affecting the registry key as I couldn't run the fix. ( running as Admin ) However it seems to be starting OK again and if I get the chance I'll try to run the reg edit again.
  5. I'm afraid I spoke too soon. Norton and MB don't like to start together. Reading from TaskManager …. MBSERVICE.ex seems to start and is then suspended but I don't know why. I've stripped MB off the computer deleting all references to it in the registry. I'll try a clean install tomorrow and perhaps switch from Norton.
  6. It's all OK now but at first MB didn't instal properly and was show in the Task Manager as mbaminstallerservice "suspended". Then when it was installed it didn't always load at start up. Not sure if it helped ,but I no longer delay Real Time Protection the start up of Windows and that seemed to do the trick.
  7. I had similar problems with Norton Security but by temprorarily deselecting the anti virus and firewall it finally installed. The two programs are sitting next to each other with Malwarebites' Folders in the Norton Exclusion list. I'm not convinced that the relationship at start up is always working smoothly so for me it's still a case of monitoring things.
  8. Thankyou ….. I'll remove it from my exceptions
  9. NewsRover.zip Thanks for the reply I've used versions of S&H's NewsRover for the last 14 years so I had full confidence that this latest version was safe having updated from the developer's website. I unquarantined immediately expecting Bitdefender to flag up any real problem and I've continued to use NewsRover without concern. IIRC the other false report was Simple File Encryptor which is from Sourceforge.
  10. malware.ransom.agent.generic In recent days I've had a couple of false positives involving software where encryption is an option. The latest is the Usenet Newreader ...NewRover v 25 (newsrover.exe was sent to quarantine) I cant remember the first case as I immediately rejected the advice and no system restart had been demanded.
  11. Sorted...thanks Once I'd been able to access my account and deactivate previous installations everything went back to normal. My original password had been created so long ago that it appeared not to match modern requirements for the account pages and yet still OK for this forum
  12. "You have not set up your account. Please check your email for instructions to set up your account." When I try to log in I get this but never receive an email ( not spam filtered ) The ticket system acknowledged my licencing issue but nothing else.
  13. Still waiting and no access to My Account
  14. Thanks for the quick reply...Just submitted a ticket
  15. For those of us who enjoyed a Lifetime Licence as early adopters seems like time is up or am I the only one? The software has only been used on this one home PC but reinstallation is no longer allowed and I've no access to my account to manage events. Strange that I can still log into this forum but not my account .. oh well!
  16. "MalWare Bytes Anti Exploit Protection is not Started. The Anti-Exploit process will be terminated " I started getting this message after updating Windows7 yesterday .. coincidence maybe ? The log talks of mbae-svc-MainSvc(524) - 2015/04/05 - 11:38:19 - #2# - CmdInstallService: 1.03.1.1220 - OS: Windows 7 Service Pack 1 - English - x64 - 213 - 3472mbae-svc-MainSvc(638) - 2015/04/05 - 11:38:19 - #2# - CmdDelService: 1.03.1.1220 - OS: Windows 7 Service Pack 1 - English - x64 - 30 - 3472mbae-svc-MainSvc(687) - 2015/04/05 - 11:38:20 - #1# - CmdDelService: ControlService error(1092): Malwa
  17. It's good to see that you're looking at the problem. Some years ago I had a repeating card insurance taken from a credit card as part of a deal with my Bank. Although we never used the protection or notified them of the cards that it was supposed to cover , I suddenly found myself with an unpaid debt. It was unpaid because the card from which it would have been taken was dead but because it was a recurring payment that we'd forgotten about we were still liable. My Bank sorted it out but it's the reason that I won't get into recurring payments. Rules may be different in other jurisdictions.
  18. For those of us in the UK the recurring payment is a big deal with legal liabilities that remain even when the card is dead. I'm trying to stop the recurring payment now but it's very difficult to see how it should be done and I'm waiting for a response from Cleverbridge. There was certainly no easy option in my order email although a promise is made on the sales web page. Very disappointed that Malwarebytes has taken this payment path.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.