Jump to content

Zelentron

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zelentron

  • Rank
    New Member
  1. nothing has really changed, the jittery-ness with some games is still there, I am now having issues with chrome being very very slow and at times not registering my searches also with the AdwCleaner file there was no [s1] file only the ones that had [s0] this file was created one minte after the first one, after I ran the program JRT.txt AdwCleanerS0.txt
  2. it happened again a few days ago, I decided to do the Windows 7 upgrade trick up repairing the system, after some issues with booting up the system as updates did not work, it is now working, right now I have 12 instances of svchost going, but is seems to lead to the same 27kb file in system32, also I am still having graphics issues with some programs, which might be incompatible hardware or a virus of some sort. I didn't go anywhere unsafe or use p2p or anything, and the fact that MalwareBytes doesn't pick it up isn't pleasant (neither does avast, or any other program) my specs are thus
  3. Hi there, I have recently been having troubles with my pc, for a little while now, I have seen inbound attacks from wininit.exe, and many instances of svchost.exe running, also when i am running a game it will have a "jittery" feel to it, this happens every second time I boot the pc, however I might be wrong, that is just how it appears to me this occurred before https://forums.malwarebytes.org/index.php?/topic/150256-svchost-causing-my-gpu-to-crash/#entry839170 <--- here is my previous post about this, I decided to uninstall Java as I had heard that the virus that pretends to be svch
  4. Hi there, for a while now, I had been having trouble with my gpu, it would "jitter" and crash, having some "nvidia kernal mode crash" popup when it would happen, even games that didn't use any actual gpu power, after reinstalling windows 4 times, I took it to the shop I bought the parts from and they tested each part, saying it must be a virus and I thought, yeah I got some popups with my premium malware bytes, but I just thought it was a false positive, when I was installing it, as it had happened before, I didn't install the suspected program (4K Stogram, in case you wanted to know) and ev
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.