Jump to content

Jimmaki

Members
  • Posts

    81
  • Joined

  • Last visited

Everything posted by Jimmaki

  1. Hi everyone I'm still struggling with a pointless purchase and a PC... I have created a topic and after so many days I'm still struggling to use a once upon a time very healthy machine. Please, advise next action because I'm thinking of: performing an aggressive cleanup (MBAM4 not uninstallable???) or reverting back to MBAM3 (is this gonna work?) or even ask for a refund... Whatever the final decision will be, I hope I'm gonna bring my system back in its once upon a time healthy state. P/s: I've noticed that my installation is a 32-bit whilst my machine is (obviously) on 64-bit. I created this topic because I have a feeling you ignore me
  2. ... and as I promised, the mbst-grab-results.zip!!! mbst-grab-results.zip
  3. Hey @LiquidTension Does this consistently occur with every scan? YES What type of scan are you running? Is this a scheduled or manual scan? ANY Double-click run_procdump.bat. Click Yes if prompted by User Account Control. When prompted to reboot, type Y into the window and press Enter on your keyboard. NEVER HAPPENED Reproduce the scan hanging on checking for updates. NEVER ENDS (see screenShot attached) Upon completion, a file named memorydump.zip will be saved to your Desktop. NEVER HAPPENED Finally, please rerun log gathering with the Malwarebytes Support Tool and attach the generated mbst-grab-results. SUPPORT TOOL DOESN'T WORK (unless is run after a reboot...) procdump-log.txt
  4. The automated reply solution made the application functional again however, the application is far from considered as useful. 1. All scans after 45 mins still run... 2. The application appears to be heavy and consumes a lot of my CPU. 3. Ever since I upgraded to MBAM4 my PC feels glitchy and slow. I seriously think of moving back to MBAM3.
  5. MBAM 4 just installed on a Surface Pro 4 machine and it takes longer than 15 mins searching for updates. Do I have to completely wipe it from the system and reinstall it?
  6. G'day Ron Definitely, insufficient RAM is the bottleneck! I shut down all programs (even Chrome) and it works fine - scans for rootkits with no BSoD. That means that I have to increase RAM... ?. It seems MB3 is RAM exhausting although, not responsible. Thanx for support
  7. Hi Ron Unfortunately, despite my efforts, it seems that upgrading my RAM is impossible. Sadly enough, there is nothing more I can do and as of this, I'm giving up. Thanx for the support and for waiting so long
  8. Hi Ron I received the modules only to find out that were incompatible... I ordered new ones and I'll have them at around 19/06. J
  9. Hi Ron, I'll have the new ram replacements in somewhere in middle June.
  10. Hi there I'm still waiting for the ram to arrive...I It's probably gonna take a some time. I didn't forget and as soon as I'll find out I will let you know the result.
  11. Please, don't close this topic so I can come back when I'll change the RAM.
  12. I have installed the latest version but it didn't fix the issue. I don't think it's an MB3 issue. As shown in the attached image, something is going wrong with RAM (2GB). Many days ago I found that physical memory usage gets very high with only a few tasks (e.g. having open 4-5 CHROME tabs).
  13. @AdvancedSetup , when scanning immediately after login it works fine, no crash! Running a scan for a second time after the first is completed (all startup items have been loaded) it goes BSOD. The only startup items allowed to load (MSConfig) are Microsoft Security Client and Malwarebytes Tray App and I even stopped unnecessary services through services.msc from running.
  14. My other W10 MB3 licensed PCs are fine. Enabling rootkit scan doesn't cause any issue. On my Surface Pro 4 which also has Glary MB3 (not licensed) also works fine when scan for rootkits is enabled (possible only in Threat Scan). The problem is only with W7/64. If Glary deleted some registry keys then why Surface Pro 4 isn't affected? Later in the day, I'll try to access one of my other W10 computers in EU that run both MB3 and Glary.
  15. @AdvancedSetup I forgot to mention that my PC works perfectly fine and all programs behave as expected. Sometimes is a bit slow but this is normal (DELL 220s Vostro). I downloaded and installed MB3 for my W10/64 (Surface Pro 4) but forgot to run a check with rootkit scan enabled. Now that the 14-day trial has expired it doesn't allow me to scan for rootkits through Custom Scan. Now, I have to check with my other MB3 licensed PCs (they don't run Glary and reg never been touched) to find out if Glary did something naughty... which I doubt.
  16. Kaspersky, as expected, didn't find anything. Usually, I'm running Glary manually and I don't remember it interacting with the registry.
  17. Hi @AdvancedSetup I'm running (as well with MSE) the Glary Utilities software. Is there any possibility for GU to conflict with MB3?
  18. @AdvancedSetup I forgot to mention that it works as expected (scan for rootkit enabled) when in safe mode! No BSoD, no errors!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.