Jump to content

billyhtchcoc

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About billyhtchcoc

  • Rank
    New Member
  1. I'm getting the same issue on my 3.5.1 version of MBAM on a Windows 7 64bit system.
  2. I found the issue, and I'm embarrassed to admit what it was. Somehow the "Scan for Rootkits" box had gotten checked under the detection and protection settings. You can close this thread now.
  3. After running the HDD diagnostic tool, it's showing that the drive is fine. I guess I was unclear. I ran check disk and it didn't indicate that it had found or had to fix any errors. It also may be interesting to note that if I run the MBAM Chameleon tools, it goes through fine (even though it doesn't find anything) but if I try to run a scan through the main program, it will hang.
  4. After running the check disk it finished a scan. I then ran the scan again an hour later (as I'd figured that I'd test the scan in a more 'real world' scenario than on a freshly-checkdisked system) it is still showing the issue. .
  5. I was still having the same issue after doing the clean process, so attached are the requested logs: Addition.txt FRST.txt
  6. The last few days whenever I run a scan, the scan ends up hanging during the "Filesystem Objects" part of the scanning process (although the "Objects Scanned" number is different where it hangs each time). I've been able to get a scan through using Chameleon, and it shows no malware/PUPs/PUMs, so I have no clue what on earth might be causing this. Thanks for the assistance!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.