Jump to content

skcusime

Members
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by skcusime

  1. I had the same issue, so uninstalled the Apple version of iTunes, and installed the Win10 version from the Windows Store and it works as it should. No need to wait for the Malwarebytes fix or disable anything.
  2. Ron, I'm aware of the rule, but it was you who answered the question in 2014 with " "As long as they're used in the same computer and not running at the same time then it will work and should not have any issues." Why didn't you say "the licence is for single use only", even if you knew it could be used more than once. We were led to believe that "one device" was 1 computer, and dual boot was okay. You could have saved a lot of grief by being upfront, honest and direct 5 years ago. That Feb 19, 2014 was answered by yourself!!!
  3. Further to I too take issue with the promises made in the past. I understand the lifetime licence is for use on a single device, so please don't tell me to read the conditions. I've always understood that, but the specific question of dual booting with a single licence was asked on February 19th, 2014, and answered by "Advanced Setup Staff". The reply was "As long as they're used in the same computer and not running at the same time then it will work and should not have any issues." I reached out when my second system lost it's Premium status, on Support Ticket 2
  4. This is the homepage of my ISP, and therefore blocks my homepage and email accounts. Only started being blocked yesterday.
  5. Come on Malwarebytes... If you've been able to reproduce the issue effecting probably all of us, surely it's time you addressed it and fixed it. This is pretty poor form to allow the error to continue this long
  6. Same issue on 17134.319. Fast startup turn off. Consistent every time i restart of turnoff since installing 3.6.1
  7. I have the same issue and it only started today. Never seen it before.
  8. So, are you saying that although I bought a lifetime licence, Malwarebytes can change the rules when it suits them? I don't think so.
  9. Your answer is here... https://forums.malwarebytes.com/topic/142565-dual-boot-computers/#entry793310
  10. nikhils, After 4 weeks of trying a whole raft of things to solve this issue, I'm not 100% convinced Malwarebytes is the issue. It sure seems that way, but at this stage I'm reluctant to change anything, especially an uninstall. As you can see from the attached image, Excel failed to open exactly 8 times when first run after a boot or restart. Very strange...
  11. Any update to this issue? I have a similar problem with Excel, and have set an exception for it.
  12. I have Malwarebytes 3.2.2 using Win 10 64 bit, and Malwarbytes found trojan.floxif on my 64 bit version. It's now quarantined, and Ccleaner uninstalled.
  13. Asked and answered a while back... https://forums.malwarebytes.com/topic/142565-dual-boot-computers/#entry793310
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.