Jump to content

Benequest

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by Benequest

  1. I couldn't find this in knowledge base, though I'm sure it must be there. I'll be moving to a new machine soon and uninstalling MB from my old one. How do I transfer the license so that I can install on my new one? Do I just deactivate the license, uninstall on the old machine, and then reactivate on my new machine? If there a waiting period after deactivation to do so? Thanks.
  2. I have an active Premium license, started last Oct.; the key shows up in my account. I recently had to put my machine through a complete Windows reinstall after a bad Windows update and am now restoring all programs. Naturally, I downloaded MB as one of the first, but it will not accept the license key. It says that the number of uses has been exceeded. Since I had to use a laptop in the intervening weeks, I installed a trial version of Malwarebytes on that, but I did not use the license; it's still running trial. What should I do? Thanks.
  3. I happened to notice just now that although rootkit scan is On in my settings, my latest scan report, on the advanced tab, says that rootkits are disabled. I have never looked at this; I rely on MB to do it's job and I am not an advanced user at all regarding this aspect of cyber life. Does this suggest that something is wrong in my settings or that MB is not working properly? If so, please advise. Thanks.
  4. Thank you very much. I was running Task Manager from the user account I blacked out, but had to show "processes from all users" to see what was in the attached screen shot. The user account was the only one running. I'll keep your advice handy and use the support tool to let you know if I see this again. I had uninstalled Java some years ago and then came across some site(s) that required it , so I reinstalled but have kept it disabled in my browser. I'll follow your advice and see how it works out this time; by now whatever site I needed it for, if it's important, has probably moved on.
  5. A little while ago tonight, my desktop slowed to crawl. Applications unresponsive, opening one taking two minutes,etc. when I finally got Task Manager open (W7 64bit), I saw this. I was not running a scan. It took the computer about 7 minutes just to reboot, then it was fine. What does this signify? Thanks.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.