Jump to content

xenon2008

Members
  • Content Count

    21
  • Joined

  • Last visited

About xenon2008

  • Rank
    New Member
  1. Thank you! Maybe you can solve the problem, because I do not think sophos will do that! Thanks for this information! I did not know this beta plugin yet! Best Regards
  2. For Example: i Have to COmputers. 1x HP Notebook and 1x HP Desktop Computer. On the Desktop Computer i actually have this problem! From this are also the Logs here,,, And on my HP Notebook i dont have this Problem! On both Computers i run WIndows 10 x64 Pro with all Windows Updates, same MBAM,Sophos and Chrome/Firefox Versions... I have my Notebook rebooted several times, and no errors... all works perfect! Best Regards
  3. Where have you put the files to exception list? Under On-Demand or under ON-Access Scans?
  4. Good Morning! Same here. I have added the MBAM Files to Sophos exclude List, and the error is the same... But i want to uninstall SOphos, becaue MBAM is for me "not a real AntiVirus" replacement. MBAM is for me more against adware and malware and things like that... And WHY it would work on Systems that i also use (only I!) with both Programs and same Browser? Same Versions of Both Programs & Browser.. without any Exceptions? Best Regards
  5. But all of this Computers only i use. And on this Computer (from where are the Logs..) i dont have made oder install anything in the last Weeks... I will try the Exceptions and give you feedback
  6. Hello Again! But Why whould i work on my Notebook and other Computers with the Same Browser.... And on other Computers it wont work?
  7. Hello Ron! i now have installed Sophos again, and all Browser have the same error as before.... For Example Google Chrome will not respond after a few Minutes... What can i do, so that i have Sophos and MBAM What can I do that I can use both programs as before Best Regards Mark
  8. Hello Ron! I now have uninstalled Sophos and rebootet the Computer! Then i have enabled MBAM with all features and rebootet the Computer again! At first glance, it now seems to work ... Should i now install Sophos again? What I do not understand is that there have always been no problems with both programs installed.... Best Regards Mark
  9. Hello! Not a single browser works properly. I've been wrong, I'm sorry.. (bad English Skills...) As Example:Firefox hangs not, but will not Load any Website.... Google Chrome, want also load any Website and after few Minutes the complete Google Chrome Browser hangs up with the Message "No Respond!" I already have used the Clean Up Tool from MBAM to do a clean re install, and i already have done a clean Chrome and Firefox install. (also with deleting Browser Cache and so on..) Best Regards Edit: And i have performed a Another Scan with MBAM (all Browser closed) and no Ad/Malware and so on wos found!
  10. The Strange is, that one some PCs it will wotk without any Problems! (Also Sophos ENdpoint, Mbam 3.5.1 and Win10 Client) And on other Computers i have this Problem?? Is the no solution? so far this has always worked without problems
  11. Did you think it is in connection with Sophos Endpoint?
  12. I am using Sophos Business Endpoint Security But i also have tryed to disable ist, and only activate MBAM, but no changes... Best Regards
  13. All Websites in Firefox! And Chrome Complety hangs up when i would try to Open any Website after 2-5 min. Now i have disabled MBAM completly and my System Browser works fine!
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.