Jump to content

Francois_Blais

Honorary Members
  • Content Count

    289
  • Joined

  • Last visited

Posts posted by Francois_Blais


  1. Hello Francois -

    As a paying customer, you can contact the help desk at support@malwarebytes.org

    Thanks.

    I did contact Support in the past but was redirected here in most cases, so it seems simpler to come here directly.

    :)

    My AV is in fact Avira, and I don't have any problems with MBAM.

    I tried AVAST 5 since I liked 4.8, but since it doesn't work with MBAM real-time on my machine, I'm waiting to give it another shot.

    Best regards,

    Fran


  2. Hi.

    Running XP Pro SP3 and the paid version of MBAM.

    I was not able to install AVAST 5, so I did some search on the AVAST forum.

    It appeared many of us (with the same problem) were running MBAM real-time.

    I unticked the option to get MBAM run at starup and rebooted.

    Now I was able to install AVAST 5!

    Anyone else with he same problem?

    Best regards,

    Fran


  3. Actually, if you right click the Tray Icon and select Start scanner it does open up the main program mbam.exe :) .

    This is not obvious.

    I thought this would launch the search, actually.

    I'm with the OP on this issue.

    What about replacing the string Start scanner with Show Main Screen then ?

    Best regards,

    Fran


  4. Tried the registry tweak and rebooted.

    Then tried the DB update emulator Douug provided me a few times and the memory consumption was going back to what it was before!

    I then deleted the registry key that was in the Exclusions, and memory went up about 2MB.

    I then rebooted and checked the memory which was at about 38MB.

    Left work for work.

    I'll check the memory again when I'm back home tonight.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.