Jump to content

Francois_Blais

Honorary Members
  • Content Count

    289
  • Joined

  • Last visited

Posts posted by Francois_Blais


  1. Hi.

    Updated manually to the new component package.

    Rebooted twice since then, and memory consumption seems abnormal and maybe related to a conflit with MSE?

    Running W7 Pro x64 fully updated with MBAM premium and MSE only.

    Svchost is also high, maybe related to the conflict?

    MSE and MBAM are fully excluded from each other, by the way.

    Screenshot show the three most memory consuming apps running at the moment.

     

    Thnks!

    MBAM-MSE.jpg


  2. Bingo!

    It's the self-protection module that causes the slowdown, even with the other four protections disabled!

    I'm attaching the requested files, but I can't include mbamservice.log in the logs because 7-zip complains it's open into another program. (makes sense)

    Had to disable self-protection to be able to make a zipfile of the other logs.

    Addition.txt

    FRST.txt

    MB-CheckResult.txt

    logs.zip


  3. Thanks Ron.

    It's a Dell computer with a Broadcom netlink gigabit network adapter.

    FWIW, I was able to find a newer driver but the compile time went from 3.5 seconds to 4.5, so hardly a success.

    I had rebooted after installation of the new driver.

    I'm still puzzled about the throughput beeing the same whether the protection is enabled or disabled though, but can live with slower compile times, since I'm not compiling 8 hours a day... :)

     

    Best regards,

    François


  4. Ok, so here's some thought food.

    I did graphs with Windows performance monitor. (CPU, memory and disk usage)

    Network compile is about 2.3 times slower than local compile.

    Disabling all the protections doesn't change anything, profiles are almost exactly the same. (very strange...)

    Deactivating the license makes the compile very fast, even across the network.

    Note: all compile target directories were in the exclusions

    My first impression is that disk I/O speed makes the biggest impact.

    Network access is slow when MBAM is real-time, even if all protections have been turned off (web, malware, anti-exploit and ransomware), which is really strange.

    LOCAL COMPILE:

    MBAM_ON_local_compile.gif

     

    NETWORK COMPILE with everything activated:

    MBAM_ON_network_compile.gif

     

    NETWORK COMPILE with everything turned OFF:

    MBAM_OFF_network_compile.gif

     

    NETWORK COMPILE in FREE mode:

    MBAM_FREE_network_compile.gif


  5. Yes, I have run the lodctr commands last week.

    For the moment, all I can say is that the whole compilation process takes several times longer than without MBAM.

    I'll try to see if I can come up with something more specific.

    Do you have some in-house supervisor software which can watch MBAM and generate some logfile?

    Or special command-line options to launch MBAM to get logfiles?

     

    Regards,

    François


  6. Update:

    Maybe you won't believe me, but disabling *all four* protections (web, malware, anti-exploit and ransomeware) don't change anything, no speed improvement!

    Sole thing that worked, short of uninstall, was to deactivate the license, converting MBAM to freeware mode and rebooting.

    Seems MBAM is still slowing the I/O, even with all protection turned off, wow!

     

    MBAMversion.jpg


  7. Thanks!

    Did all this and about an hour after reboot and reinstallation, the computer froze.

    Upon cold boot (had to to a physical shutdown), ransomware protection had turn off itself.

    Turned it on.

    I did a compile after that, but honestly it seemed the same low speed I got before. (excluded the network drive of course)

    I'm going to install CU4.1 (engine 1.0.103) to see if it helps.

     

    Later,

    François

     

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.