Jump to content

ajkid93

Members
  • Posts

    8
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

851 profile views
  1. I just want to add that this started yesterday. I installed origin on a clean install and it appeared for me. Then I attempted to perform two clean installs and got this occurrence. So it started with origin, and now it is the edge browser.
  2. I don't know what it is coming from. I have done three clean installs and can't figure this out. I was using bitdefender's website to download antivirus support and these popped up while I was doing it. I don't know if it's a false positive or not, but I am worried. I might need to get a new installer for this all together. I have been using windows 10 for a while and have had it on the same flashdrive for close to a year.The Here is my output. Detection, 12/3/2016 7:31 AM, SYSTEM, DESKTOP-3TQ12SR, Protection, Malicious Website Protection, Domain, 23.61.187.27, sv.symcd.com, 50691, Outbound, C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe, Detection, 12/3/2016 7:31 AM, SYSTEM, DESKTOP-3TQ12SR, Protection, Malicious Website Protection, Domain, 23.61.187.27, sv.symcd.com, 50691, Outbound, C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe, Detection, 12/3/2016 7:31 AM, SYSTEM, DESKTOP-3TQ12SR, Protection, Malicious Website Protection, Domain, 23.61.187.27, sv.symcd.com, 50695, Outbound, C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe, Detection, 12/3/2016 7:31 AM, SYSTEM, DESKTOP-3TQ12SR, Protection, Malicious Website Protection, Domain, 23.61.187.27, sv.symcd.com, 50701, Outbound, C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe, Detection, 12/3/2016 7:31 AM, SYSTEM, DESKTOP-3TQ12SR, Protection, Malicious Website Protection, Domain, 23.61.187.27, sv.symcd.com, 50702, Outbound, C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe, Detection, 12/3/2016 7:33 AM, SYSTEM, DESKTOP-3TQ12SR, Protection, Malicious Website Protection, Domain, 23.61.187.27, sv.symcd.com, 50874, Outbound, C:\Windows\System32\browser_broker.exe, Detection, 12/3/2016 7:33 AM, SYSTEM, DESKTOP-3TQ12SR, Protection, Malicious Website Protection, Domain, 23.61.187.27, sv.symcd.com, 50876, Outbound, C:\Windows\System32\browser_broker.exe,
  3. Malwarebytes Protection Module conflicts with Avast Internet Security. When enabled, it prevents Avast from loading, or make Avast load really slow. I enable it, and on bootup + login Malwarebytes loads and only it loads. Avast does not load until 5 - 10 mins of waiting. Then after avast loads everything else does to, including my soundblast control panel, filehippo update manager, corsair keyboard control panel, etc. MBAM is the only thing that loads immediately.
  4. I recently discovered PUP.Optional.InstallIQ.A was in my wow64 system folder for windows 8.1. I am trying to figure out what program it came with. Here is a list of all my installed programs. 7-Zip 9.22 (x64 Edition) AMD Catalyst Install Manager AMD Overdrive Anker Precision Laser Gaming Mouse version 1.3 Asmedia ASM104x USB 3.0 Host Controller Driver avast! Internet Security CCleaner Core Temp 1.0 RC6 Corsair k90 Gaming Keyboard Driver 1.0 Corsair Link Corsair Link USB Dongle (Driver Removal) CPUID CPU-Z 1.69.2 CPUID HWmonitor 1.25 Data Lifeguard Diagnostic for Windows 1.25 (WD) Deluge 1.3.6 FileHippo.com Update Checker FlashFXP 4 Google Chrome Half-Life 2 HitmanPro 3.7 Intel SSD Toolbox Malwarebytes Anti-Malware Version 2.0.1.1004 Microsoft Visual C++ 2010 x64 - 10.0.30319 Microsoft Visual C++ 2010 x86 - 10.0.30319 Microsoft Visual C++ 2012 x64 - 11.0.50727 Mumble 1.2.5 Natural Selection 2 Soundblaster Recon3d PCIe Speccy Teamspeak 3 Client Viscosity 1.4.8 VLC media player 2.1.3 The programs out of the list that I have recently installed are Core Temp, Corsair Link, Mumble, and Deluge, HWmonitor. I am thinking it might be core temp as it was constantly being blocked for PUP when I tried installing it. I white listed it so I could install it, and it did have a bunch of PUP. I just declined it as it asked to accept or decline each PUP/candy. I am pretty sure I declined everything that was included in the installer. I quarantined it for now.
  5. As Java 8 was just recently released I am wondering if mbae blocks Java 8 exploits?
  6. Never mind found it. By the way it should absolutely not be disabled by default. That is the primary reason (i can assume) that we your users use it for (as a secondary line of defense). Which means on demand scans in the context menu are so beneficial.
  7. The on demand scan is missing, I am talking about when you right click something and it ask you to scan with your AV (avast for me) and Malwarebytes scan. It is missing from the menu and I dont know if I should revert back to 1.75? I upgraded and have uinstalled and reinstalled. Even tried a different OS (Win 7 and 8.1).
  8. It MBAR complimentary with avast? I have found a few threads about it and they have mentioned things like avast detecting it as a roolkit itself. Is this fixed? Should I have any conflict?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.