Jump to content

oleander

Members
  • Posts

    1
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Hi, I just installed Malwarebytes Pro. I've had Avast! free version for a while. To make sure the one plays well with the other, I've been following the instructions on this website under "FAQ - Common Issues, Questions, and their Solutions" (link here): https://forums.malwarebytes.org/index.php?showtopic=10138#entry417798 I am unable to follow the following set of instructions - I guess they may have been written for an earlier version of Avast? The Avast menus have changed. Here are the instructions I was unable to follow: Also, for Avast! Internet Security:Click on Behavior Shield on the left and click Expert SettingsClick on Trusted ProcessesClick on Browse next to the blank entry at the bottom of the list (this will be the only entry if no other exclusions have been set yet)Navigate to C:Program Files\Malwarebytes' Anti-Malware and click once on mbam.exe and click Open Note: For 64 bit Windows versions this will be Program Files (x86)Do the same for the following files:mbamgui.exembamservice.exeClick on OK Can someone help me figure out how to access Avast's "trusted processes" menu and add these Malwarebytes processes to it? Thanks, Lisa T.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.