Jump to content

Econdoc

Members
  • Posts

    17
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I have updated to Version 2. The new GUI is nice, but the program does not work as anticipated. NO SCHEDULED APPLICATION APPEARS TO RUN...Threat scan, Custom Scan, Update...nothing runs on schedule. I also have issues with the checkboxes in Automated Scheduling...What are they for???? There is no explanation of what toggling these on/off accomplishes. Terrible GUI. If they are checked, do they run? if they are not checked, are they immobilized? The critical issue here is that scheduled task do not run!! How do I fix this?
  2. Thanks daledoc1. Excellent letter of explanation of the role of the forum members and the maleware removal forum. Since Oscar is now on the case, I will see how that progresses before I avail myself of the collective wisdom of the forum. Thanks again to all.
  3. Thanks for the follow up. All of you at the forum have offered assistance...promptly and politely, for which I thank you. What may not be apparent to you, since you have been doing this for a long time, is that to a newbie, the assistance offered did not seem to be "on topic." 1. It was suggested that I should move the discussion to the Malware Removal section. I had no reason (and still don't) to believe that I had a malware problem. 2, It was suggested that there was an email problem. I had no reason (and still don't) to believe that I had an email problem. 3. What I had was a support problem. From my viewpoint, shutting down the topic was not supportive either...I had been deserted by Support and also by the Forum. I might suggest that when offers to move the topic to the malware section are made, that some explanation for why it needs to be moved be included. I now know that only in the malware removal section can you get diagnosic reports, correct? When the suggestion was made that I move the topic, it seemed like a waste of everyone's time, since I did not have a malware issue. Hope this explanation helps.
  4. My take on this is that shutting down this topic down makes it look like MBAM is hiding more dirty laundry. This entire episode should be an embarrasment for MBAM; the lack of support and abandonment of assistance has been appalling. If you want to shut me off AGAIN, I cannot stop you.
  5. I don't understand the rush to close this issue. As far as I am concerned, it is not closed until the problem is fixed. Since I started the topic, I should be the one to say it is closed.
  6. I thank all of you for your generous offers of help. I would like to reiterate that email is not the problem. Emails between MBAM and me appear to work just fine. The problem was that MBAM was not responding back to me. How do I know this? When the previous "Support Manager" contacted me (mentioned in the original posting of this topic), his email contained previous correspondence with the support person from the initial support ticket, dating back months. Oscar contacted me yesterday, and likewise, his email contained my prior correspondence with the "Support Manager," above. Clearly, my mails are being received; it is just that MBAM is not responding to them. So once again, this cannot be an email problem. Oscar is on the case now, and I will see where this goes. Thanks again for the offers of assistance.
  7. Please do NOT close this. Oscar had NOT contacted. If Support was working with me, there would be no need for this Forum Topic. I am confident that this is NOT an email issue. I have been able to send and recieve tens of emails in the past couple months with Support. They are ignoring me, pure and simple.
  8. I started the topic "Lack of Support from Support" about two weeks ago. The topic was closed, but not by me! Although I was eventually contacted by a “Support Manager," the problem was neither correctly addressed nor resolved. The support manager has not returned emails (ticket replies, plural) in a week. My MBAM Pro does not reliably update on one of my computers. This has been going on for months. I have repeatedly requested a refund if they are unable to resolve this problem. No one responds. Closing the forum topic suggests to forum users, readers like you, that the problem has been addressed. I am posting again to say that the issue is alive and well.
  9. To Daledoc1, AdvancedSetup, and David H. Lipman: Thanks! I know that you are all trying to help. I guess that I misunderstood AdvancedSetup's message. While email blockages may sometimes be part of a communications problem with MBAM, no one at MBAM is saying that is the current problem. I received an email today from a "Support Manager." I dont' know what that title means, but I did get an apology for the "delays." We shall see where this leads. Thank you all for your concern.
  10. Reply to AdvancedSetup: Nice idea, but not correct. I have two computers on the same LAN, both running MBAM, using the same ISP and same email. One computer can get updates, one computer cannot. By the way, what does email have to do with this at all? This should be IP to IP.
  11. Thanks for the ideas Durew. Some clarifications. I am now using AVG and not Avast. The Comodo I am using is just a firewall, not a firewall with Anti-Virus. I am pretty sure that the issue is not a virus or PUP. I have run full scans with AVG and run the Kaskpersky Rescue Boot disk. Nothing shows up in any of these programs. MBAM does not indicate any problems when it scans. My persistent problem is that MBAM will not UPDATE. I appreciate the helpful suggestions and the vast knowledgebase of the forum, but this update issue is buried somewhere in MBAM code. It throws off an error every day when it tries to connect to their server to do an update. Thanks again for your offer of assistance.
  12. TeMerc did try to get a manager to reply to me, but....a week later....no one from Malwarebytes has attempted to do so. I still have a Malwarebytes Pro installation that throws off errors daily and will not do a scheduled update. I cannot get a high-level tech to contact me and I cannot get Malwarebytes to refund my money. The only reason that I can see for purchasing the Pro version is for the scheduled updates and scans that are available. If the scheduled actions do not work, the free version is just as good. Why am I paying to do my own manual updates??? This has been an unwise purchase on my part; I have spent hours with Support trying to fix this problem without success. To add to the frustration, Support appears unwilling to communicate with me. Interesting customer relations!
  13. I have MBAM Pro installed on two computers on my home lan. It updates reliably on one computer, but not on the other (error code 0). I have spent WEEKS running diagnostics, checks, uninstalls, re-installs, tracerouting, etc. that Support has directed me to do. I have done it all, jumped through every hoop. Still not working. Since the recommended procedures have not worked, I have asked my support person repeatedly to please elevate this issue to a higher level tech. He/She has stopped responding. I submitted another support ticket at support, referencing the first ticket number. (I did not want to start all over with this problem; there is a loooooong history.) Nothing! No response from support at all. I submitted yet another support ticket, requesting a refund, since the software is not working and MBAM is no longer attempting to fix it. Nothing! No response from support at all. Does anyone know how I can get someone's atttention at MBAM? MBAM's reputation is generally pretty good, but this episode is very disappointing. Customer relations and technical support do not seem to be their forte.
  14. Attached are all the files that Firefox suggested. I do not know whether to wait until I hear from tech support or to go ahead with a clean install. Advice please? CheckResults.txt mbam-log-2013-12-08 (16-30-31).txt protection-log-2013-12-07.txt mbam-log-2013-12-07 (16-30-30).txt mbam-log-2013-12-06 (16-30-31).txt protection-log-2013-12-06.txt attach.txt dds.txt
  15. I am a newbie, still learning MBAM! While the scheduled scans take place at the proper time every day, the scheduled updates do not. Here is the most recent log file: 2013/12/05 09:26:36 -0500 LINDA-PC Linda MESSAGE Starting protection 2013/12/05 09:26:36 -0500 LINDA-PC Linda MESSAGE Protection started successfully 2013/12/05 09:26:36 -0500 LINDA-PC Linda MESSAGE Starting IP protection 2013/12/05 09:26:41 -0500 LINDA-PC Linda MESSAGE IP Protection started successfully 2013/12/05 15:52:36 -0500 LINDA-PC Linda MESSAGE Executing scheduled update: Daily 2013/12/05 15:52:38 -0500 LINDA-PC Linda ERROR Scheduled update failed: No address found failed with error code 0 2013/12/05 16:30:27 -0500 LINDA-PC Linda MESSAGE Executing scheduled scan: Quick Scan | Daily | Silent | -remove | -terminate 2013/12/05 16:30:27 -0500 LINDA-PC Linda MESSAGE Scheduled scan executed successfully The scheduler information for updates is attached. Please advise. Thanks in advance.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.