Jump to content

pbparker

Members
  • Content Count

    12
  • Joined

  • Last visited

Posts posted by pbparker

  1. I'm going to start the testing now, but I'm curious why we're testing the update process only when my install is set to update at 1:00 AM and I have turned off automatic updates - and with all that turned off the memory rises anyways.

    Seems to me the memory increases are related to something other than the update procedure, but again I'm speculating without knowing if there's something else going on behind the scenes.

  2. The memory climbs just when Realtime Protection Module is actived. When it deactived the consumption stops and stablizes.

    Not for me, memory climbs when both are disabled. As I posted in my last message memory was at 162M when both were disabled. I just checked my computer (it's at home) remotely and memory is up to 167M now. Both protections are still disabled and there were no updates or scans taking place nor any activity on the computer.

  3. Hello everyone :welcome:

    For each of you having this issue please do the following to see if it resolves it and let me know the results:

    1. Uninstall Malwarebytes' Anti-Malware
    2. Reboot your computer (this is critical)
    3. Navigate to C:\Program Files and look for a folder called Malwarebytes' Anti-Malware
    4. If the folder Malwarebytes' Anti-Malware still exists DELETE IT
    5. Restart your computer again
    6. Reinstall Malwarebytes' and test to see if you're still encountering the problem

    Please let me know if this works or not. If it doesn't then please email the helpdesk at support@malwarebytes.org and they will assist you with further troubleshooting and corrective measures to fix the issue.

    Thanks :)

    I've done all that too, and the folder under Program Files was not there before I did the reinstall. I had run the cleaner and rebooted multiple times.

    Now, this morning I checked the computer after not having been on it all night, and the process is up to 143 megs.

  4. Yeah, I just uninstalled, ran the cleaner and reinstalled and am having the same memory balloon issues. This has only started happening recently too, never did this before.

    Installed initially it consumed around 50 megs mem/vm and then after a manual update, went to 60 megs. Now after surfing the web for a few hours, they're both at 100 megs.

    Running Windows XP SP3 with Pentium D/3.00 Ghz with 2 Gb of memory.

    I woke up this morning and the memory had gone to 144 megs.

    Now applying the exclusions to my antivirus, will let you know how it goes.

  5. Yeah, I just uninstalled, ran the cleaner and reinstalled and am having the same memory balloon issues. This has only started happening recently too, never did this before.

    Installed initially it consumed around 50 megs mem/vm and then after a manual update, went to 60 megs. Now after surfing the web for a few hours, they're both at 100 megs.

    Running Windows XP SP3 with Pentium D/3.00 Ghz with 2 Gb of memory.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.