Jump to content

sOulbAit

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by sOulbAit

  1. Thank you exile360, I tried it again this morning and it worked perfect. Thanks for all your help.
  2. Thanks exile36, I disabled norton and tried both codes, I get the green check marks but I still get the token not found. Ill give it a few hours and try it again. Thanks for the help.
  3. Thank you for the quick reply. Attached file as requested. mbst-grab-results.zip
  4. I am having the same problem. Just updated the Malwarebytes for windows 10 and when I try to activate, it come up with token not found. Error: MBAM40401 I have two keys that were lifetime keys and can not get either one of them to work. I tried the support tool and did a clean and it still would not activate. I went to my account and deactivated both accounts and they both now say One activation available. Thanks for any help.
  5. Hi Michael: Thanks for the quick reply. I went and installed it again and had the same problem, BUT after playing around with it, it started working and not working. Just intermittently. Actually working more then not working. It also crashed one time and I clicked on send report, You should get that I believe. Also one time I clicked on the three dots and a blue box came up around them and locked up. I tried to close the program and it came up with a screen that said: Malwarebytes Anti Malware isn't responding, do you want to close it? Never seen that before. I am running Android version
  6. Hi Guys: Have always love your programs and tried out the new Malwarebytes Anti-Malware Mobile yesterday. I download to my Samsung Galaxy S4 with the latest OS. The app installed with no problem. I started the app and it loaded to the normal screen. In the upper right corner there were three vertical dots. I touched those dots and it brought up a settings request. I was taken to the setting screen and looked it over. I then click on the upper left corner to leave this screen, nothing happened. I also clicked on the phone back button and nothing happened. I ended up closing the app and restar
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.