Jump to content

NAHybrid326

Members
  • Posts

    24
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

778 profile views
  1. Make that 8-10 seconds. So you guys fixed the homepage loading by slowing down the loading of the extension. Nice work around but it still is not fixed. uBlock Origin loads the second my page is loaded. So does any other extension I have tried like Adguard,Ad Block Plus.
  2. Faster from start but the icon doe not turn blue for a good 2-3 seconds after the page loads.
  3. All you need to do is customise what Google Chrome syncs. It's that easy. Uncheck extensions.
  4. Should have been addressed in 2.0.6 or 2.0.7. It's a major issue. Hopefully 2.0.8 it will be fixed.
  5. Scratch that. Still loading slow. About 10-12 seconds now. So slightly faster than 2.0.6
  6. Just installed 2.0.7. Seems a lot better. Loads in about 5-6 seconds now.
  7. So obviously this issue is on your end not mine or others. Hopefully you can address the issue and release 2.0.7
  8. https://forums.malwarebytes.com/topic/251628-websites-slower-when-extension-enabled-even-with-all-settings-to-off/
  9. https://chrome.google.com/webstore/detail/malwarebytes-browser-guar/ihcjicgdanjaechkgeegckofjjedodee?utm_source=chrome-ntp-icon
  10. https://forums.malwarebytes.com/topic/251797-websites-slower-with-bg/
  11. No it is more than just initial start up. It is every start up of Chrome. Even after the computer has been up and running for hours. Even if I open up 7 bookmarked tabs at once it is slow. Just confirmed the same issue on 7 Windows 7 computers. So that is 20 all together. Obviously there is an issue with MBG. People complaining on the Google Web Store also.
  12. Seriously? Did you even read my post? Clearly system specs have nothing to do with anything when this is confirmed on over 10 Windows 10 computers. One being a core i7 with 32GB of RAM. And yes this is upon opening Chrome fresh. I close it out go back in same thing. Over and over. With MBG extension installed my homepage loads in 13-15 seconds. I do not refresh my homepage cause that is irrelevant. Anytime I launch Chrome it will take 13-15 seconds for my homepage to load. Without MBG installed my homepage loads in 3 seconds. Also the "M" does not turn blue till the webpage is full loaded. Refreshing it it will load in about 5-6 seconds. But I am not the only one with this issue.
  13. Ever since Malwarebytes extension was released it slows down page loading by 10 seconds. Now with the newer browser guard version it is still there. Tried version 2.0.6 just released today. Makes no difference. This is confirmed on over 10 Windows 10 computers. google Chrome version 77.0.3865.90. I also use uBlock Origin. With MBG enabled Yahoo loads in about 13-15 seconds. MBG is not even blue till it is fully loaded. This is from a cold start. I remove MBG and close out Chrome. Fire it back up and Yahoo (my homepage) loads in 2-3 seconds. Even with uBlock Origin removed I get the same results. So why is this slow loading bug not corrected? I see others with the same issue. Thanks
  14. CPU usage, ram usage and I/O counts are the same on any system when you install Trusteer. Trusteer uses about 75-100MB of ram. All it does is protect websites. avast Free uses 12MB and that is protecting your entire pc. There is no reason Trusteer needs to use that much ram. Regrdless if your have 4GB of ram or more.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.