Jump to content

David H. Lipman

Experts
  • Content Count

    15,666
  • Joined

  • Days Won

    1

Everything posted by David H. Lipman

  1. It doesn't have to be used. That's why it is commented out. It is only needed if you want to use something like... ping locahost rather than using... ping 127.0.0.1 Again, the etc/hosts file is for host name resolution not name resolution negation.
  2. No. This application of the etc/hosts file is a misuse of the TCP/IP construct which is the same in NFS implementations. It was designed to provide a static name to an IP host when there is no other Name Resolution solution. It was never meant to act at a comb filter, or null sink, for personally objectionable sites.
  3. Don't use 0.0.0.0 use 127.0.0.1 as Samuel provided in Post #7 127.0.0.1 is the IP4 diagnostic responder IP address and points to your PC. 0.0.0.0 means there is NO IP address and is only used in BootP and DHCP to indicate the PC has no IP and needs an IP assignment. Note also the address may be cached in a Browser or in the OS. You have to close the Browser and flush the name resolution cache. ipconfig /flushdns
  4. It is/was not a virus. All viruses are malware but not all malware are viruses. If you had malware, they are trojans.
  5. If you removed it, there would no communication to the Monero Pool. You still have part of it remaining. I will request this thread be moved to Windows Malware Removal Help & Support
  6. https://minergate.com/ "Cryptocurrency GUI miner 8.1 & Mining Pool"
  7. https://en.wikipedia.org/wiki/Malvertising
  8. OK - Thanx. Nothing ventured -- Nothing gained. Please provide this feedback to Invision.
  9. BTW: This file has zero detections on Virus Total ( VT ) http://leaguereplays.com/assets/downloads/client/LoLReplay2 (v2.9.0) Setup.exe https://www.virustotal.com/#/file-analysis/MzJhYjkwNWI4Yzc5Mzc1ODJlMzY1NDRjOTZhNzE1Mzg6MTUyODQ2MTQyMA== It was first seen by VT on 2018-02-14 21:56:08 and was last seen just now. If it has been seen for ~4 months by the various vendors on VT and has no detections to-date, then the likelihood of it being malicious is low,
  10. My submission of this bug was never acknowledged. However... Forum software v4.3.2 fixed this bug
  11. My submission of this bug was never acknowledged. However... Forum software v4.3.2 seems to have fixed this bug
  12. Instead of the below "pattern", would much rather choose from an array of solid colours if we can not attach a picture of choice.
  13. I agree with Pierre75 in that this bug has existed since March '16 when the forum had a major software upgrade.
  14. Dell Inspiron 7538 overheating and then shutting down Use the compressed air and blow out the the dust from the CPU heat sink fins and from all air in-take ports. The fan is only a part of the equation. Please run Dell Diagnostics.
  15. Glad you got things sorted. I am sure you do see that difference in performance now. BTW: What is the make and model of the system with that Pentium E2180 CPU ?
  16. This is a side note and not related to the reported problem. While a Windows 64bit OS will work under 2GB, it is not enough to make the OS efficient. It is suggested to move 4GB or more. You will notice a difference in performance with more RAM.
  17. FYI: VLC Media Player False Positive Can we close this thread ?
  18. TCP/UDP ports - 50872 and 53795 Xsan. Xsan Filesystem Access https://support.apple.com/en-us/HT202944
  19. Yes, it s safe. It's false effect of an MBAM module. https://www.videolan.org/vlc/releases/3.0.0.html
  20. Posting a MWV has now become cumbersome. Before the latest Forum update, one could just attach a WMV and place the attacment, as an attachment, anywhere in the body ofthe post. Now if one places the WMV attachment anywhere in the body it takes a while and tries to embed a content player and play the content and fouls up the ability to edit the Body of the post . Even if I go back and try to edit the post, the Editor fouls-up. The Editor Creates the content player area that does not come-up. It only displays a content playing toolbar. It makes editing the Post very problematic. When the post is made, the attachment shows as an attachment. There is no reason why a content player should be shown while in the Editor while a completed post does not show a content player but shows the attachment. I created a demonstration video of the above but dealing with the Editor was such a a PITA that I had to place it in a ZIP and attach the ZIP file instead. Demonstration.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.