Jump to content

draph91

Members
  • Content Count

    106
  • Joined

  • Last visited

Everything posted by draph91

  1. I should mention that Both times I cancelled the scan to uninstall some programs because I was afraid it would mess the scan up i did use the support tool to uninstall and reinstall malwarebytes and I will run another custom scan next week to see if that that false positive will reappear
  2. here's the report MB Report 6.5.2019.txt
  3. I did uninstall some programs yesterday
  4. I’m doing another custom scan and right now it’s reached nine hours
  5. I didn’t run the clean uninstall
  6. here you go mbst-grab-results.zip
  7. what logs are they requesting, I deleted them
  8. forgot to mention that I also ran the support tool as well
  9. also after I finished the custom scan, I downloaded the support tool, I should also mention is that I canceled the scan to uninstall some stuff I don't use that much them started the scan over from the beginning
  10. the item is from a previous Custom Scan which I aborted yesterday, I noticed how late it was and decided to go to bed, I didn't cancel the Scan I just shut down the Computer
  11. I did run a threat scan and nothing showed up
  12. 1: I'm concerned that Malwarebytes is being a bit slow, I started it at 8:45 am and it took 8 Hours and 34 minutes to finish 2: it did pick up something in a previous scan but it's not showing up in Quarantine I've provided the report and screenprints MB Report 1.5.2019.txt
  13. F-Secure Safe has updated so I wonder if that's the cause so I'll have to possibly reinstall and uninstall it
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.