Jump to content

Charyb

Members
  • Content Count

    13
  • Joined

  • Last visited

About Charyb

  • Rank
    New Member
  1. @Porthos Please direct me to a list of Malwarebytes authorized resellers. Thanks.
  2. @LiquidTension I just noticed WSC at the end of the 4th bulleted item. My mistake.
  3. This issue in the changelog shows w7 which, to me, means Windows 7. There is no mention of Windows 10. You keep saying it's fixed, but there are people here telling you that it's not. I have never had any other antimalware/antivirus program with as erratic behavior with Window Security Center as I have with Malwarebytes. I am aware that the tamper protection notification comes from Windows, but it has never appeared until Malwarebytes 4.0 was installed. I think you folks should quit stating it's fixed when users tell you otherwise.
  4. @Omoeba When you restart, does Windows Security Center show Tamper Protection is turned off? The tray icon shows yellow icon and when I open the GUI it shows tamper protection off. This happens every time I restart.
  5. You say it is fixed, but I see nowhere in the announcement that it has been in Windows 10.
  6. @Maurice Naggar I have already completed all of the steps you mention, reinstalled MBAM 3 or 4 times, installed a clean copy of Window 10 Pro on 11/4/2019, ran the Malwarebytes security tool several times, uploaded log files, and checked all Windows Security Center and MBAM settings, etc. I really appreciate your help, but I'm throwing in the towel for now. Thank you for your time.
  7. Attached are the new logs created by the support tool. Do you want me to create my own topic? I didn't mean for this to hijack Omoeba's topic. mbst-grab-results.zip
  8. I was curious and turned off fast startup which gives the same results as going to the start menu and choosing restart. Sorry about double-posting, but you leave no option to edit a post.
  9. @Maurice Naggar I have followed your instructions and it seems to work as expected when I choose Shut down from the start menu and use the power button to start the computer. When I go to the start menu and choose restart it creates the problem that never corrects itself.
  10. The GUI shows that all modules of Malwarebytes 4.0 are up and running. I turned off the registration with Security Center as instructed but not sure why you have told me to do this. Per the following topic, Malwarebytes 4.0 is designed to run as the primary cybersecurity program in Windows Security Center. Instead, Windows Security Center is showing Malwarebytes 4.0 is disable. Windows Security Center shows MBAM as a security provider and turns off Windows Defender until the computer is restarted. At this time, Windows Security Center shows MBAM as being disabled when it is not. There is a problem here. I want to use Malwarebytes as my primary cybersecurity software like it says in the announcement.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.