Jump to content

torrey

Members
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by torrey

  1. The ARW folder ARW.zip
  2. This morning we had a machine lock up with the userinit.exe detection. Is there any progress on this problem? I am attaching the log files for the machine that locked-up. MBAMSERVICE.LOG
  3. Sorry, my bad. It looks like we may have two different issues that started around the same time. They both have an anti ransomware detection of Malware.Ransom.Agent.Generic but one is userinit.exe and the other is with explorer.exe. The explorer.exe causes the PC to lock up and seems to be linked to the Windows updates that we have been deploying. Should I start another thread with the explorer.exe detection?
  4. BTW we also run McAfee Endpoint Security
  5. Over the weekend Windows updates were applied to my machine. When I came in this morning my machine was exhibiting the lock-up. The updates from February might be the issue.
  6. We have not been able to generaMBAMSERVICE.LOGte the event either although it is happening on random PCs. I attached the log file from the most recent occurence.
  7. Sorry. Anti-Malware is 1.80.2.1012 - fat fingers.
  8. We are using Malwarebytes Endpoint Security 1.9.1.0019. Managed Client is 109.0.3671, Anit-Malware is 10.80.2.1012, Anti-Exploit is 1.13.2.127 and anti-Ransomware is 0.9.18.806
  9. We are seeing the same issue. Please let me know if you want information, we had two more machines today.
  10. However, since I have a large number of PCs to add Antiransomware to I don't want to uninstall and reinstall.
  11. I rebooted the PC and anti-exploit was able to start-up without the licensing warning, but I noticed that MBAM was missing. I attempted to install antimalware from the control console and the installation failed. I then uninstalled from the control console, rebooted and was able to successfully install from the console after the reboot.
  12. I created a fresh installation package with everything selected and tried a manual install. The first window to pop up was this one: I chose the "Remove" option. After the Managed Client was removed I ran the install again and it said it completed successfully. But then I got this message
  13. I picked a machine out of the group and tried the full install as you suggested. The outcome was the same. I have access to this machine so I checked out the Windows event logs and there is nothing there that I can see that would give a clue as to why this is failing.
  14. The install was tried on 43 machines and none of them have Antiransomware to uninstall.
  15. Just to make sure I understand. Do you want me to uninstall and redeploy to a machine it is already successfully installed on? And, all three pieces or just antiransomware?
  16. The icon is showing for machines on which I installed Antiransomware when previously testing the program - these machines had it pushed from the management console when MBAM and MBAE were installed. We have no problem installing antiransomware remotely as long as it is with the initial push of malwarebytes antimalware and exploit prevention - just when we try to push it by itself
  17. None that I can see. From the console it looks like the install is successful but it does is and the MEEClient Service stops.
  18. I am trying to deploy Malwarebytes AntiRansomware via the management console. We are running MWB Endpoint Security console and managed client version is 1.9.0.3671. The client machines already have business anti malware (1.80.2.1012) and anti exploit (1.13.2.117) running on them. When I try to add antiransomware remotely from the console the install fails and it stops the MEE service.
  19. @N33dful We are no longer receiving the alerts. Thanks for your help!
  20. 1.13.2.98 from what I can see. The machine throwing the most alerts had disappeared from the console. It was there this morning but I cannot find it now - I have asked the local support tech to see if it could be rebooted.
  21. It is much better today. We still have a few machines that are throwing alerts I have uploaded the files for two of them Malwarebytes Anti-Exploit_MachineA.zipMalwarebytes Anti-Exploit_MachineB.zip
  22. Malwarebytes Anti-Exploit.zip These are the Antiexploit files from one machine I have a lot more machines to choose from if you need them. I have no idea what triggers it since the users do not see alerts and are not reporting any issues.
  23. Monday evening we started receiving alerts of Anti-Exploit blocking VBScript.dll in Internet Explorer (?). It has escalated into the hundreds now. Is there an update that was pushed? It looks like the clients are running 1.13.2.98. It does not seem to affect functionality of any applications.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.