Jump to content

veryparanoid

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About veryparanoid

  • Rank
    New Member
  1. @exile Thanks. Downloaded the last mbam for XP. All seems to be working fine now. I just hope it does not try to install a later edition.
  2. Thanks. Security is certainly important. But I have to weigh other factors too. So far ubuntu looked like the one. I still need to check out qubes.
  3. Thanks. Security is certainly important. But I have to weigh other factors too. So far ubuntu looked like the one. I still need to check out qubes.
  4. Thanks. I will check out Qubes. The last time I had done a thorough search ubuntu looked like the best option of all the linux distros. Things are always changing so I will triple check before I finally do make the change to my win10 box.
  5. I am not that fast! I will study it all in the morning and then try it. The internet is working fine now that I ripped out mbam. Nagging worry is that it was not really mbam but some other problem. Still trying grok if that could be happening. I tried disabling web protection but that was blocked too! could mbam actually have a virus in it? Killing the service after killing mbam was the only thing that used to work. No instability. That seems to come after running too many days without a reboot anyway. Just restart and get several more days of all working
  6. I have win8.1 and win 10 in addition to XP PRO and even a win 98SE that is still running fine. I have had it with win. It is just a social media personal information stealer now not designed for real work. Next stop will be ubuntu. Never ever a new win.
  7. sorry about that duplicate. i could not see the post and assumed it had been deleted after the autoreply message so reposted it.
  8. Thanks. Will try that. I cannot re-dowload xp pro as I had xp pro sp2 disks initially and downloaded sp3 as an update. I thought that I did have the latest version for xp pro sp3 although I might have gotten a newer version that does not play nice with xp. most of the time mbam does not interfere at all. this is new in the past couple of years and strikes randomly. I will check the links and try to do the things you indicated. THANKS!
  9. Not looking to submit a ticket. Just need advice as whether to give it another try or switch.
  10. I have used mbam for a LONG time. in last couple of years it started randomly killing my inteernet connection ability. usually i could kill mbam then kill mbam service and get the connections started again and they would last for a while until mbam decided to kill them again. today that 'fix' failed and i had to remove mbam completely to get to use the internet to be able to post this question here. i use winxpprosp3 and an older lifetime license of mbam. i will have to do a lot of searching to find that number to reactivate it if I dl mbam again. I had been ignorin
  11. used mbam for a LONG time. in last couple of years it started randomly killing my inteenet connection ability. usually i could kill mbam then kill mbam service and get the connections started again and they would last for a while until mbam decided to kill them again. today that 'fix' failed and i had to remove mbam completely to get to use the internet to be able to post this question here. i use winxpprosp3 and an older lifetime license of mbam. i will have to do a lot of searching to find that number to reactivate it if I dl mbam again. I had been ignoring update
  12. i am sure the latest includes the earlier versions but i dont get to choose the earlier version and the latest one kills xpprosp3 and chrome
  13. too late for logs i had to rip the latest mbam out by the roots to be able to get to the internet
  14. looking at the dates now i believe i had a v3 that was earlier subrelease i got the latest one a few weeks ago and it does NOT work with xpprosp3 as it kills chrome totally blocks chrome when i try to use it directly or indirectly my xpprosp3 has all the updates as of when ms stopped updating it not sure about update numbers or how to tell if that is on the computer or not however google says that was feb 18 for embedded so i doubt that i have that update as i have autoupdates turned off so i can control them this is a bug in mbam as it blocks new tabs or
  15. i dont know i know it was before the last one i updated to a couple weeks ago what is the latest version that works with xpprosp3 that is the one i want
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.