Jump to content

veryparanoid

Members
  • Content Count

    34
  • Joined

  • Last visited

About veryparanoid

  • Rank
    New Member
  1. @exile Thanks. Downloaded the last mbam for XP. All seems to be working fine now. I just hope it does not try to install a later edition.
  2. Thanks. Security is certainly important. But I have to weigh other factors too. So far ubuntu looked like the one. I still need to check out qubes.
  3. Thanks. Security is certainly important. But I have to weigh other factors too. So far ubuntu looked like the one. I still need to check out qubes.
  4. Thanks. I will check out Qubes. The last time I had done a thorough search ubuntu looked like the best option of all the linux distros. Things are always changing so I will triple check before I finally do make the change to my win10 box.
  5. I am not that fast! I will study it all in the morning and then try it. The internet is working fine now that I ripped out mbam. Nagging worry is that it was not really mbam but some other problem. Still trying grok if that could be happening. I tried disabling web protection but that was blocked too! could mbam actually have a virus in it? Killing the service after killing mbam was the only thing that used to work. No instability. That seems to come after running too many days without a reboot anyway. Just restart and get several more days of all working fine. I did kill it from the tray but the service always stayed no matter what and I had to kill that from task manager to get to the internet again.
  6. I have win8.1 and win 10 in addition to XP PRO and even a win 98SE that is still running fine. I have had it with win. It is just a social media personal information stealer now not designed for real work. Next stop will be ubuntu. Never ever a new win.
  7. sorry about that duplicate. i could not see the post and assumed it had been deleted after the autoreply message so reposted it.
  8. Thanks. Will try that. I cannot re-dowload xp pro as I had xp pro sp2 disks initially and downloaded sp3 as an update. I thought that I did have the latest version for xp pro sp3 although I might have gotten a newer version that does not play nice with xp. most of the time mbam does not interfere at all. this is new in the past couple of years and strikes randomly. I will check the links and try to do the things you indicated. THANKS!
  9. Not looking to submit a ticket. Just need advice as whether to give it another try or switch.
  10. I have used mbam for a LONG time. in last couple of years it started randomly killing my inteernet connection ability. usually i could kill mbam then kill mbam service and get the connections started again and they would last for a while until mbam decided to kill them again. today that 'fix' failed and i had to remove mbam completely to get to use the internet to be able to post this question here. i use winxpprosp3 and an older lifetime license of mbam. i will have to do a lot of searching to find that number to reactivate it if I dl mbam again. I had been ignoring updates until I found a way to back up my XP by cloning the drive to have a bootable backup HD. QUESTION: So if I do download the latest will it work correctly on XP and stop blocking me from loading chrome (Version 49.0.2623.112 m - last version for xpprosp3)? Today it also had blocked my access for my pop3 email (eudora 7.1.0.9 sponsored as my paid version stopped working with my ISP). So should I update to latest mbam or just switch to avg or avast or comodo or something else and give them a try. I REALLY liked the mbam product except for the problems it is causing me now. Please guide me as what to do next. Right now I am running naked but will definitely install some protection by the end of the week. I need advice. Thanks.
  11. used mbam for a LONG time. in last couple of years it started randomly killing my inteenet connection ability. usually i could kill mbam then kill mbam service and get the connections started again and they would last for a while until mbam decided to kill them again. today that 'fix' failed and i had to remove mbam completely to get to use the internet to be able to post this question here. i use winxpprosp3 and an older lifetime license of mbam. i will have to do a lot of searching to find that number to reactivate it if I dl mbam again. I had been ignoring updates until I found a way to back up my XP by cloning the drive to have a bootable backup HD. QUESTION: So if I do download the latest will it work correctly on XP and stop blocking me from loading chrome (Version 49.0.2623.112 m - last version for xpprosp3)? Today it also had blocked my access for my pop3 email (eudora 7.1.0.9 sponsored as my paid version stopped working with my ISP). So should I update to latest mbam or just switch to avg or avast or comodo or something else and give them a try. I REALLY liked the mbam product except for the problems it is causing me. Please guide me as what to do next. Right now I am running naked but will definitely install some protection by the end of the week.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.