Jump to content

COBKA

Members
  • Content Count

    60
  • Joined

  • Last visited

Everything posted by COBKA

  1. Detected when scan for Rootkits on but not otherwise. MBAM Scan.txt MSN6.zip
  2. Hi @LiquidTension Strangely I was getting this popup even though I had unchecked Beta Application Updates after a MBAM Premium reinstall. Hopefully your fix will come my way as well or do I have to reactivate Beta Application Updates?
  3. Apologies that attachment went into the message. mbst-grab-results.zip
  4. I had the beta applications updates turned on without this popup but did a clean removal and reinstall today, turned beta applications updates off and now this popumbst-grab-results.zipp has started occurring ( 3 times so far today since the reinstall.
  5. Update: Whatever was stopping the connection through the EE 4G routers yesterday appears to have changed today! No problems thus far. Thanks for your assistance as always!
  6. My android phone connected to an EE 4G mobile network will also not open the download link but it will using its own O2 4G connection. So something about EE settings which is causing the problem and whatever it is has only recently occured or a change at the Malwarebytes server end.
  7. No that doesn't change either the application problem or being able to open the link above.
  8. That's the DNS Server on the 4GEE connection. It is 192.168.1.254 when connected to the ADSL router.
  9. When trying to download the Support Tool using my 4GEE Router this is the web page message using Firefox
  10. This is the log from a Win10 laptop. Interestingly I couldn't download the Support Tool from your link when connected via the 4G router - presumably because it can't connect to the server, but I did so by using a ADSL router connection. mbst-grab-results.zip
  11. This is the log from a Win7 64bit laptop but all laptops on the network are showing the same behaviour. I stress this is only happening when connected to a 4G mobile router and I have tried another one of those with same result. I have 2 ADSL routers with different broadband connections and when connected to those none of the laptops show this behaviour so it appears a 4G connectivity issue. The network settings warning box appears twice, if closed the first time, before the program opens and also twice when opening the Account Details tab under Settings mbst-grab-results.zip
  12. Correction: The program does not appear to update after closing the warning boxes using the mobile broadband router.
  13. I am getting a message box (see below) when opening Malwarebytes Premium application on both Win10 and Win7 laptops when connected to mobile broadband router. This is new behaviour and is happening with both 1.0.508 and the beta 1.0.538 versions. The message does not appear when connected to a fixed ADSL router connection. Even stranger once I have connected to the ADSL and opened the application and then re-connect to the mobile broadband router, the message box does not re-appear when opening the application again. Even though I get the warning box, when it is closed (it appears twice), the program opens and does appear to update and function normally. Any explanations? --------------------------- Network Settings --------------------------- Unable to contact license server. Check your network settings or contact your system administrator for help. --------------------------- OK ---------------------------
  14. I have been running with the new beta version for 8 hours without a AvastSvc.exe CPU spike so far. I think it looks very encouraging.
  15. There are 2 instances of the spike here. The 90-100% CPU spike mentioned above and the more normal pattern of 50% AvastSvc.exe CPU peak which can be immediately reduced by turning off MBAM Web Protection temporarily. https://we.tl/t-l88afvr7jd
  16. Hi LT, I had a spike of AvastSvc.exe at 90-100% CPU and ran the batch file. The system got a bit unstable and I couldn't even close MBAM to stop the spike. The zip file produced is 185 mb so can't attach here. Do you want me to upload it somewhere?
  17. Apologies was looking in the procdump folder insider the procdumpzip folder - there is another folder in the Downloads Folder called procdump which in turn contains a folder called prodump and that has the correct batch file! Will run again when I get the CPU spike.
  18. Right-click memory.bat and select Run as administrator to run the file. Right click of the memory.bat file does not give me that option. I have Open, Cut, Copy, Delete Properties. In the folder there is Eula.txt, memory.bat and procdump.exe
  19. Yes I'm sure that exile360 is correct and this is system/hardware/configuration specific because I'm actually running a number of other systems with Avast Free and MBAM Premium and haven't noticed this behaviour. I only mention it here because high CPU usage by Avast Service has been reported on the Avast Forum from time to time and I notice one or two of those posters were also using Malwarebytes software. The affected system is a pretty ancient Sony Vaio and I'm not so conerned because its reaching the end of its usefulness anyway! mbst-grab-results.zip drivers.zip VAIO.zip
  20. Further to exile360's post I should have also confirmed that the Malwarebytes folders and drivers were already exceptions in Avast and the Avast Program Files and Program Data folders excluded in Malwarebytes. I'm not sure what the Avast drivers are in order to add them to Malwarebytes exclusions but maybe that is something I will look into!
  21. Maybe of interest to some on this forum I have noticed the Avast Service regularly using 50% CPU on one of my laptops (Win 7 64 bit). I did some trials of closing some software whilst watching Task Manager Performance Monitor and lo and behold when I closed Malwarebytes (the latest component 1.0.527 version) the CPU usage of Avast Service immediately fell to zero. I then tried just turning Malwarebytes Web Protection off, rather than exiting the software, and got the same response. So it looks like there may still be some compatibility issue there. I have another laptop with the same software in play and as yet I haven't noticed the same high CPU usage but it maybe something for others to look out for.
  22. Having checked today, unlike my own laptop my wife's Dell Latitude 3540 which has been freezing less frequently since 18.12.2018 has been generating Minidump files in Windows Folder. Would these be useful to you and would it be appropriate to zip them up and post here?
  23. I meant to add that with this freeze I did not even have a browser open, merely an Exel Spreadsheet and a little program which is little more than a glorified calculator. From memory I don't think any of the previous freezes have occured with either of these programs in use! However, I did notice that the Avast task bar icon had a blue marker indicating a notification. I couldn't read what it was because of the freeze and it was gone after hard reboot. Probably a message trying to get me to use one of their paid for services but it did make me wonder whether the Avast notification process induced the freeze.
  24. Well the new version of Avast didn't help. I've just had my first lock-up since 4th January - ie 6 days. I attach logs but I think I will revert back to previous component version until a fix is forthcoming. mbst-grab-results.zip
  25. I also have that belief. I can't remember the exact timing but my system wouldn't load Chrome one day and it was because the Avast Web Shield had crashed and wouldn't reload. I had to uninstall it to get Chrome working again. I believe this happened around the time I started to get freezing. As I mentioned earlier in this thread Avast Free version 19.1.2360 was released a week or so ago and I am hopeful it is more compatible.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.